#onap-meeting: tsc-2018-04-05

Meeting started by kennypaul at 13:46:18 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:47:19)
    1. Alla Goldner, AMDOCS (kennypaul, 13:58:05)
    2. proxy Srini Addepalli, Intel (Srini, 13:58:13)
    3. Chris Donley Huawei (cdonley, 13:58:34)
    4. Frank Brockners, Cisco (frankbrockners, 14:01:46)
    5. Murat Tupcu, Turk Telekom (kennypaul, 14:01:52)
    6. Xinhui Li, VMware (xinhuili, 14:02:04)
    7. Mazin Gilbert, AT&T (gilbert, 14:02:37)
    8. Ning So, Reliance Jio (ningso, 14:02:54)
    9. Jason Hunt, IBM (JasonHunt, 14:03:12)
    10. Ranny Haiby, Nokia (RannyHaiby, 14:03:20)
    11. Stephen Terrill, Ericsson (SteveT, 14:03:51)
    12. proxy Sanchita Pathak, TechMahindra (Sanchita, 14:03:57)

  2. Agenda Bashing (phrobb, 14:05:29)
  3. Admin topics (phrobb, 14:06:27)
    1. China Telecom will host the June Developer event the week of June 19th (phrobb, 14:06:47)
    2. China Mobile will host the June F2F meeting. Appreciation expressed. (SteveT, 14:07:29)
    3. intermintent build system issues have been reported and addressed. Things should be running well now. (phrobb, 14:07:38)

  4. Feedback from ONS (phrobb, 14:08:59)
    1. Correction: China Telecom is hosting the June F2F meeting (SteveT, 14:09:02)
    2. Eric Debeau, Orange (EricDebeau, 14:11:22)
    3. proxy Marc-Alexandre Choquette, Bell Canada (ma_c, 14:13:13)
    4. volunteer to analyze TSC feedbacks and provide some solutions (EricDebeau, 14:24:06)
    5. phrobb: yes (EricDebeau, 14:25:49)
    6. kennypaul walked through feedback he has received during conversations at ONS. (phrobb, 14:26:00)
    7. From discussion TSC will have a "tiger team" meet to work through feedback provided. The meeting is to be open and publicized so that anyone in the community can participate. (phrobb, 14:27:40)
    8. EricDebeau volunteers to be part of the TSC tiger team (phrobb, 14:28:05)
    9. Mazin suggests that we ensure that China is represented in this effort. (phrobb, 14:28:42)
    10. ACTION: gilbert volunteers to reach out the Lingli of China Mobile to see if she is willing to participate in this effort (phrobb, 14:29:23)
    11. ACTION: kennypaul to share Bitergia statistics for committers and PTLs (phrobb, 14:29:55)
    12. comments of affirmation on the problems are expressed. These issues are hampering the functionality of the community and introducing significant delays (phrobb, 14:31:30)

  5. Integration Status (phrobb, 14:31:41)
    1. helenychen walks through her slide deck (phrobb, 14:33:17)
    2. ACTION: kennypaul status of IM system. (kennypaul, 14:50:15)

  6. Beijing Release status (kennypaul, 14:53:07)
    1. Gildas reviewed his slides (kennypaul, 14:53:31)
    2. dmaap-buscontroller de-scoped for beijing (kennypaul, 14:54:25)
    3. extapi, usecaseui, aaf and dmaap did not pass M4 (kennypaul, 14:57:22)
    4. vvp (not quorum last week so not passed ) seeking FOSS waiver , no line code coverage, CSIT pending (kennypaul, 14:59:47)
    5. vvp gpl license issue (kennypaul, 15:00:26)
    6. s3p commitments from M1 are basically complete (kennypaul, 15:04:00)
    7. ACTION: gildaslanilis to set up a call to dfiscuss aaf & dmaap (kennypaul, 15:06:28)

  7. TSC Composition Proposal (kennypaul, 15:07:06)
    1. proposal based upon OPNFV's model (kennypaul, 15:09:28)
    2. 15 members, additional seats for platinums that joined <12 mo (kennypaul, 15:10:44)
    3. can't miss more than 2 meetings w/o proxy (kennypaul, 15:11:07)
    4. voting criteria based upon any type of participation (kennypaul, 15:11:57)
    5. Chris is reviewing the slides (kennypaul, 15:12:14)
    6. documentation (redathedocs) is managed via gerrit (EricDebeau, 15:12:32)
    7. discussion over thresholds for "active" metrics (kennypaul, 15:15:32)
    8. discussion over technical expertise as a requirement (kennypaul, 15:16:25)
    9. mazin recommends 50% operator participation (kennypaul, 15:18:08)
    10. recommends 1 rep per company (kennypaul, 15:19:03)
    11. recommend voting criteria based upon onap-tsc/ onap-discuss participation (kennypaul, 15:24:03)
    12. mazin will not support w/o 50% carrier (kennypaul, 15:25:58)
    13. jamil raises concern of timing - chris responds that the charter amendment did not pass and June is the deadline (kennypaul, 15:27:55)
    14. dioscussion of timing and vote (kennypaul, 15:30:21)
    15. discussion of vote and request for commitment that all TSC members vote (kennypaul, 15:33:41)
    16. questions of charter - no ratification needed, amending as needed is appropriate. (kennypaul, 15:34:35)
    17. ACTION: phrobb will set up dedicated meeting next week (kennypaul, 15:35:06)
    18. ACTION: kennypaul provide results of last vote. (kennypaul, 15:36:29)
    19. discussion of EUAG (kennypaul, 15:36:48)

  8. casablanca timeline (kennypaul, 15:41:33)
    1. provide feedback to gildaslanilis (kennypaul, 15:42:05)
    2. deadline and vote next week tsc (kennypaul, 15:43:03)
    3. We spent too much time on admin topics while we are hot technical topics to solve collectively (eg AAF) (EricDebeau, 15:44:24)
    4. quick introduction of Murat Tupcu the new TSC rep for Turk Telekom and EricDebeau as the new TSC rep for Orange. (kennypaul, 15:46:43)


Meeting ended at 15:46:53 UTC (full logs).

Action items

  1. gilbert volunteers to reach out the Lingli of China Mobile to see if she is willing to participate in this effort
  2. kennypaul to share Bitergia statistics for committers and PTLs
  3. kennypaul status of IM system.
  4. gildaslanilis to set up a call to dfiscuss aaf & dmaap
  5. phrobb will set up dedicated meeting next week
  6. kennypaul provide results of last vote.


Action items, by person

  1. gilbert
    1. gilbert volunteers to reach out the Lingli of China Mobile to see if she is willing to participate in this effort
  2. gildaslanilis
    1. gildaslanilis to set up a call to dfiscuss aaf & dmaap
  3. kennypaul
    1. kennypaul to share Bitergia statistics for committers and PTLs
    2. kennypaul status of IM system.
    3. kennypaul provide results of last vote.
  4. phrobb
    1. phrobb will set up dedicated meeting next week


People present (lines said)

  1. kennypaul (39)
  2. phrobb (16)
  3. EricDebeau (5)
  4. collabot (4)
  5. SteveT (3)
  6. ma_c (1)
  7. frankbrockners (1)
  8. ningso (1)
  9. JasonHunt (1)
  10. xinhuili (1)
  11. Srini (1)
  12. cdonley (1)
  13. gildaslanilis (1)
  14. gilbert (1)
  15. RannyHaiby (1)
  16. Sanchita (1)


Generated by MeetBot 0.1.4.