#onap-meeting: tsc-2018-04-12

Meeting started by kennypaul at 13:42:41 UTC (full logs).

Meeting summary

  1. rollcall and agenda (kennypaul, 13:43:26)
    1. Murat Turpcu, Turk Telekom (kennypaul, 13:58:27)
    2. Chris Donley Huawei (cdonley, 13:59:58)
    3. Stephen Terrill, Ericsson (SteveT, 14:00:17)
    4. Ranny Haiby, Nokia (RannyHaiby, 14:00:23)
    5. proxy Srini Addepalli, Intel (Srini, 14:00:29)
    6. Ning So, Reliance Jio (ningso, 14:00:58)
    7. Jason Hunt, IBM (JasonHunt, 14:01:06)
    8. Frank Brockners, Cisco (frankbrockners, 14:01:30)
    9. Alla Goldner, AMDOCS (kennypaul, 14:02:14)
    10. proxy Sanchita Pathak, TechMahindra (Sanchita, 14:02:51)
    11. Xinhui Li, VMware (xinhuili, 14:03:03)
    12. mazin gilbert (AT&T) (gilbert, 14:03:04)
    13. Zhaoxing Meng, ZTE (Zhaoxing, 14:03:15)
    14. Eric Debeau, Orange (EricDebeau, 14:03:18)
    15. Susana Sabater Vodafone (Susana, 14:05:09)

  2. House Keeping (SteveT, 14:05:19)
    1. meeting request via tool/link only (SteveT, 14:05:44)
    2. TSC memebers fill out the instant messaging page by Monday (SteveT, 14:06:02)
    3. Request by OPNFV TSC to see if we would like to colocate the events (SteveT, 14:07:20)
    4. Zhaoxing Meng, ZTE (Zhaoxing_Meng, 14:08:15)
    5. this is the December Developer event (SteveT, 14:08:17)
    6. Xiaojun Xie, China Telecom (Xiaojun, 14:09:18)

  3. end user advisory committee (kennypaul, 14:11:07)
    1. Mazin has been reaching out to equivilent of product managers for the End-User advisory committee (SteveT, 14:11:53)
    2. introductions of participants (kennypaul, 14:13:31)
    3. participants that mazin reached out to please send contact info to kenny (kennypaul, 14:16:26)
    4. Starting discussion to be held in the Use Case sub-committee (SteveT, 14:18:54)
    5. Survey sent to them (SteveT, 14:19:13)
    6. proxy Marc-Alexandre Choquette, Bell Canada (ma_c, 14:19:48)
    7. looking for participants to attend the Usecase subcommittee meeting on April 23rd. (kennypaul, 14:19:50)

  4. Casablanca timeline (SteveT, 14:21:46)
  5. Casablanca Release Schedule (kennypaul, 14:21:54)
    1. https://wiki.onap.org/download/attachments/3246393/ONAPCasablancaTimelineV2.pdf?api=v2 (kennypaul, 14:22:12)
    2. request to align the use case approval to M0, however it was stated that is too late as the projects have to break down requirements for theplanning (SteveT, 14:25:35)
    3. Clarification: Model frozen is that by M2 the is the basic model specification. Model final is the hard closed model at M3 (SteveT, 14:27:53)
    4. recommend May 10 for E2E use case approval of May 10, May 3 stretch goal. (kennypaul, 14:28:06)
    5. requset to move pairwise testing to close to M3. (SteveT, 14:30:25)
    6. Changed to start pairwise testing the week before code freeze (SteveT, 14:32:34)
    7. discussion of OOM and CI/CD needs (kennypaul, 14:37:00)
    8. MS 3 moved 1 week earlier (SteveT, 14:39:04)
    9. There is a request to include CI/CD (SteveT, 14:40:56)
    10. follow up meeting to discuss a myriad of proposed changes (kennypaul, 14:43:36)
    11. ACTION: gildaslanilis to schedule the follow up meeting for the casablanca schedule (kennypaul, 14:44:32)
    12. A true CI/CD chain is key for Casablanca. Need to setup as early as possible (EricDebeau, 14:45:19)
    13. Topics to discuss in timeplan folow-up CD/CD, pairwise testing, different project offset (e.g. OOM, ). (SteveT, 14:45:26)
    14. to be finalized at Monday PTL meeting followed by an email vote by TSC (kennypaul, 14:48:37)

  6. License Status Review (kennypaul, 14:49:30)
    1. Steve Winslow shared his slides (kennypaul, 14:50:14)
    2. slides posted to the meeting agenda page now. (kennypaul, 14:55:00)
    3. concerns flagged for tpm2-tool in the aaf/sshsm repo (kennypaul, 14:56:56)
    4. Srinivasa Addepali states that there is no other linking to other ONAP components. (kennypaul, 14:59:46)
    5. ongoing discussions w/ Intel on relicensing tpm2-tool under Apache (kennypaul, 15:01:21)

  7. Release Status Review (kennypaul, 15:01:38)
    1. message router, sdnc, vfc done (kennypaul, 15:02:14)
    2. dcae work in progress (kennypaul, 15:02:26)
    3. dmaap satisfies M4 requirements now (kennypaul, 15:02:54)
    4. PTLs ensure RC0 templates are completed (kennypaul, 15:04:21)
    5. passing jenkins healtchech, daily job and csit required (kennypaul, 15:04:57)
    6. daily bug reports to be distributed beginning at REC0 (kennypaul, 15:05:33)
    7. ptls provide helpdesk with link to daily jave version and update manifest (kennypaul, 15:06:28)
    8. discussion of tagging - needs to be 2.0.0-ONAP (kennypaul, 15:07:17)
    9. usecaseuo, estapi, aaf, vvp still pending. (kennypaul, 15:09:53)

  8. Integration status (kennypaul, 15:10:14)
    1. helenychen reviewed her slides (kennypaul, 15:11:04)
    2. heat 27/33 and oom 18/33 healthcheck passed (kennypaul, 15:11:41)
    3. no healthcheck from aaf, ccsdk, cli, externalapi, holmes, logging, music, oof, vnfsdk, vvp (kennypaul, 15:12:27)
    4. discussion of oof staffing challenges. (kennypaul, 15:16:06)
    5. OOM requested 1 week delay exemption (SteveT, 15:16:47)
    6. holmes healthcheck is embedded in dcae. (kennypaul, 15:17:24)
    7. oom now passes 22/33 (kennypaul, 15:19:08)

  9. vulnerability Template review (kennypaul, 15:22:13)
    1. Outcome of OOM and Heat HealthCheck are available in Jenkins at https://jenkins.onap.org/view/External%20Labs/ (gildaslanilis, 15:23:00)
    2. SteveT reviewed his slides posted to the meeting page (kennypaul, 15:24:40)
    3. wip for aaf, aai, appc, dcae, ploicy, portal, portal, sdc, usecaseui (kennypaul, 15:25:03)
    4. portal requires significant work - will requore tsc approval. (kennypaul, 15:25:41)
    5. ACTION: manoop update the template to reflect risks (kennypaul, 15:27:24)
    6. manoop reports template recently updated. (kennypaul, 15:28:07)
    7. externalapi no info (kennypaul, 15:29:03)
    8. include vulnerability update weekly at tsc (kennypaul, 15:29:38)

  10. university (kennypaul, 15:35:12)
    1. meetings starting, discussion about dates (kennypaul, 15:38:38)
    2. university project was deprecated - needs to be re-submitted as previous data is not valid (kennypaul, 15:41:46)


Meeting ended at 15:41:54 UTC (full logs).

Action items

  1. gildaslanilis to schedule the follow up meeting for the casablanca schedule
  2. manoop update the template to reflect risks


Action items, by person

  1. gildaslanilis
    1. gildaslanilis to schedule the follow up meeting for the casablanca schedule


People present (lines said)

  1. kennypaul (55)
  2. SteveT (18)
  3. collabot` (5)
  4. gildaslanilis (2)
  5. EricDebeau (2)
  6. ma_c (1)
  7. frankbrockners (1)
  8. Xiaojun (1)
  9. ningso (1)
  10. JasonHunt (1)
  11. xinhuili (1)
  12. cdonley (1)
  13. Zhaoxing_Meng (1)
  14. Srini (1)
  15. Susana (1)
  16. gilbert (1)
  17. RannyHaiby (1)
  18. Sanchita (1)
  19. Zhaoxing (1)
  20. phrobb (0)


Generated by MeetBot 0.1.4.