#onap-meeting: tsc-2018-05-03

Meeting started by kennypaul at 13:42:02 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:42:49)
    1. Alla goldner, AMDOCS (kennypaul, 13:57:35)
    2. Stephen Terrill, Ericsson (SteveT, 13:57:36)
    3. Rajesh Gadiyar Intel (RajeshGadiyarInt, 13:59:26)
    4. Chris Donley Huawei (cdonley, 14:00:07)
    5. Ning So Reliance Jio (ningso, 14:00:33)
    6. Ranny Haiby, Nokia (RannyHaiby, 14:01:11)
    7. Xinhui Li, VMware (xinhuili, 14:01:14)
    8. Frank Brockners, Cisco (frankbrockners, 14:01:21)
    9. proxy Josef Reisinge, IBM (kennypaul, 14:01:46)
    10. Josef Reisinger, IBM proxy for Jason Hunt (josef_, 14:01:53)
    11. Xiaojun Xie, China Telecom (Xiaojun, 14:02:02)
    12. Jamil proxy for Orange (jamil_, 14:02:47)
    13. Lingli Deng, CMCC (kennypaul, 14:03:36)
    14. David Sauvageau, Bell Canada (kennypaul, 14:03:56)
    15. Dhananjay Pavgi, Tech Mahindra (kennypaul, 14:04:37)
    16. Brian Freeman, procxy AT&T (kennypaul, 14:04:58)
    17. Murat Tupcu, Turk Telekom (kennypaul, 14:05:35)
    18. Brianfreeman, att (Brianfreeman, 14:06:33)

  2. Housekeeping (SteveT, 14:06:43)
    1. Zoom messages to the host will be public. Private messages are not. (SteveT, 14:06:59)
    2. Kenny asked about how to tag emails to the TSC. Responses were . Urgent/Action, include timeline. (SteveT, 14:08:53)
    3. Nexus 3 is backup. Jenkins is up again. (SteveT, 14:09:15)
    4. Birgia - bug mapping to non standard user names to known domains is ongoing. (SteveT, 14:10:33)
    5. Moderators needed for onap discuss. kenny will send out a request for volunteers (SteveT, 14:11:09)
    6. Visa letters for Casablanca developers event. To come soon. (SteveT, 14:11:11)

  3. Release Status (SteveT, 14:11:36)
    1. Gildas presented his slides on the deliverables for RC1 (SteveT, 14:11:58)
    2. 4 projects on CSIT with intermittent issues (SteveT, 14:13:16)
    3. Rajesh Gadiyar Intel (RajeshGadiyarInt, 14:13:22)
    4. For OOM issues that are test blocking, contact Roger (SteveT, 14:14:09)
    5. Gildas requested the committers to review the pending commits. (SteveT, 14:14:48)
    6. clarification on zoom chat- private messages to the meeting host will be public. Private chats between attendees will remain private. (kennypaul, 14:16:17)
    7. sdnc, so, dmaap holmes cli , aai, multicloud, vfc, vid, msb, usecaseu still pending pairwise (kennypaul, 14:18:31)
    8. vnfsdk, dcaegen2, extapi, oof, vvp pending oom (kennypaul, 14:19:17)
    9. aaf, clamp sdc, logging pensing csit (kennypaul, 14:19:55)
    10. OOF - OOM healthcheck expected today (kennypaul, 14:21:45)
    11. DCAEGEN2- M.Obrien says "DCAE deploys very well - a redis cluster with 4 nodes (kennypaul, 14:24:04)
    12. considering dcae as passing csit (kennypaul, 14:24:34)
    13. vnfsdk -OOM expected by tomorrow (kennypaul, 14:26:16)
    14. vvp - OOM roger says not focusing on this (kennypaul, 14:27:35)
    15. aaf- OOM very,very,very close - needs fresh property file and cert (kennypaul, 14:28:17)
    16. csit passing (kennypaul, 14:28:59)
    17. aaf and oof priorities from OOM deployment (kennypaul, 14:29:44)

  4. integration update (kennypaul, 14:31:14)
    1. all projects have a healtcheck, all have passed HC at least once, 36 have passed OOM at least once (kennypaul, 14:32:19)
    2. pairwise 50% for all prokects, all use case testing has started, great progress on benchmark testing (kennypaul, 14:33:24)
    3. issues nexus performance fixed, 1 day work lost, vpn issue wiith Intel lab (kennypaul, 14:34:27)
    4. volte use case - yan yang- reviewed plan. shrinking volte use case to a single cloud (kennypaul, 14:38:31)
    5. no buffer from May 23- recommending a one week buffer added to schedule (kennypaul, 14:42:43)
    6. vcpe infra service instansiation currently blocked - (kennypaul, 14:45:01)
    7. Susana Sabater Vodafone (Susana, 14:45:42)
    8. benchmark - Liu Yue - initial config has an sdnc error, need assistance on docker. (kennypaul, 14:46:48)
    9. e2e @5% (kennypaul, 14:48:22)
    10. Q SteveT is benchmark testing a gate to the release? (kennypaul, 14:48:46)
    11. discussion (kennypaul, 14:51:07)
    12. expectation is 72 hour burn in (kennypaul, 14:51:55)
    13. Mazin Gilbert, AT&T (kennypaul, 14:52:28)
    14. no clarity on HPA testing yet, more discussion needed (kennypaul, 14:56:03)
    15. RC1 requirements- pass OOM, Pass pairwise, Pass vFW/vLB, vCpe, VoLTE and regressions tests (kennypaul, 15:01:34)
    16. no projects have passed vFW/vLB, vCpe, VoLTE and regressions tests (kennypaul, 15:03:12)
    17. "gildas is being too nice" ;-) (kennypaul, 15:03:56)
    18. "criteria 3" == vFW/vLB, vCpe, VoLTE and regressions tests (kennypaul, 15:05:24)

  5. Known Vulnerability (kennypaul, 15:08:25)
    1. AAI = 1 issue (following up w/ Jimmy), SDC template needs updating, usecaseui, commons-http-client needs info (kennypaul, 15:10:42)

  6. TSC Composition Vote (kennypaul, 15:12:40)
    1. do we vote on postonement, or proposal first? (kennypaul, 15:14:38)
    2. concerns over breaking proposals into smaller decisions (kennypaul, 15:18:57)
    3. concerns over "kicking the can down the road" with regards to the date. (kennypaul, 15:19:37)
    4. ACTION: phrobb & kennypaul to creat survey of the specific questions regarding the TSC composition (kennypaul, 15:30:55)


Meeting ended at 15:31:19 UTC (full logs).

Action items

  1. phrobb & kennypaul to creat survey of the specific questions regarding the TSC composition


Action items, by person

  1. kennypaul
    1. phrobb & kennypaul to creat survey of the specific questions regarding the TSC composition
  2. phrobb
    1. phrobb & kennypaul to creat survey of the specific questions regarding the TSC composition


People present (lines said)

  1. kennypaul (56)
  2. SteveT (13)
  3. collabot` (6)
  4. Brianfreeman (2)
  5. RajeshGadiyarInt (2)
  6. frankbrockners (1)
  7. josef_ (1)
  8. Xiaojun (1)
  9. ningso (1)
  10. jamil_ (1)
  11. xinhuili (1)
  12. cdonley (1)
  13. Susana (1)
  14. RannyHaiby (1)
  15. phrobb (0)
  16. gildaslanilis (0)


Generated by MeetBot 0.1.4.