#onap-meeting: tsc-2018-05-31

Meeting started by kennypaul at 13:46:25 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:47:43)
  2. rollcall (kennypaul, 13:48:05)
    1. Lingli, CMCC (Lingli, 13:59:11)
    2. Eric Debeau, Orange (EricDebeau, 13:59:24)
    3. Murat Tupcu, Turk Telekom (kennypaul, 13:59:30)
    4. Timo Perala, Nokia, proxy to Ranny Haiby (TimoPerala, 13:59:31)
    5. Xiaojun Xie, China Telecom (Xiaojun, 13:59:35)
    6. Alla Goldner, AMDOCS (kennypaul, 13:59:45)
    7. Xinhui Li, VMware (xinhuili, 14:00:23)
    8. Chris Donley Huawei (cdonley, 14:00:25)
    9. proxy Giles Heron, Cisco (gilesheron, 14:01:08)
    10. proxy milind, TechMahindra (Milind, 14:01:53)
    11. Jason Hunt, IBM (JasonHunt, 14:03:00)
    12. Ning So, Reliance Jio (ningso, 14:03:01)
    13. Susana Sabater, Vodafone (susana, 14:03:14)
    14. Stephen Terrill, Ericsson (SteveT, 14:03:14)
    15. Rajesh Gadiyar Intel (RajeshGadiyarInt, 14:04:06)
    16. mazin (gilbert, 14:06:55)

  3. integration (kennypaul, 14:08:16)
    1. OOM - intermittent failure for AAF, OOF, DCAE, SO, APPC, SDNC - all pass (kennypaul, 14:09:46)
    2. pairwrwise still 2 remaining (kennypaul, 14:10:23)
    3. healtheched pass (kennypaul, 14:10:40)
    4. vCPE should pass today (kennypaul, 14:11:06)
    5. VoLTE passed (kennypaul, 14:11:16)
    6. Changemanagement passed all but 1 with a future improvement (kennypaul, 14:11:53)
    7. HPA- so->oof testing - OOF bug blocking (kennypaul, 14:13:09)
    8. manual scaling w/ APPC - much father along but some things will be done in Casablanca (kennypaul, 14:15:23)
    9. David Sauvageau, Bell Canada (kennypaul, 14:15:47)
    10. "Brian said it is going to work" :-) (kennypaul, 14:16:43)
    11. OOF and Multicloud- HEAT should be resolved by release date, (kennypaul, 14:21:11)
    12. stability testing- 72 hr burn in passed for HEAT and OOM - HEAT a bit more stable (kennypaul, 14:22:25)
    13. resiliency - still 50% - detection under 1 sec. most take under a min to recover (kennypaul, 14:24:42)
    14. discussion around resiliency- Srini & Ramki- asking for a patch release. (kennypaul, 14:30:33)
    15. @helenychen has a high confidence in passing the TSC approved criteria (kennypaul, 14:32:02)
    16. scalability testing after the release. (kennypaul, 14:34:46)
    17. cii badging passed (kennypaul, 14:35:01)

  4. RC2 (kennypaul, 14:35:31)
    1. @gildaslanilis reviewed spreadsheet (kennypaul, 14:36:35)
    2. no issues with projects if not mention below (kennypaul, 14:37:34)
    3. Portal- passed csit on Beijing, failures on casablanca branch (kennypaul, 14:38:12)
    4. VID- concerns over the db technology being introduced late in the game. - no schema change. (kennypaul, 14:41:34)
    5. maturity working locally - (kennypaul, 14:43:02)
    6. a TSC exception will be required (kennypaul, 14:43:44)
    7. commit 49517 is the push required (kennypaul, 14:46:15)
    8. MSB / Holmes geopolitical impact - no checklist will accept, need help with the documentation. (kennypaul, 14:48:48)
    9. MSB used in VoLTE - may be the most familiar with it. Lusheng can provide a bit from DCAE (kennypaul, 14:51:46)
    10. ACTION: @gildaslanilis to contact @helenychen regarding MSB (kennypaul, 14:54:29)
    11. AAF- csit, pairwise incomplete. working on pairwise with APPC. (kennypaul, 14:57:03)
    12. believe this is a config issue (kennypaul, 14:57:56)
    13. dedicated resources working on code coverage (kennypaul, 15:01:03)
    14. APPC- push to release repo pending CCSDK (kennypaul, 15:03:27)
    15. DCAEGEN2 (kennypaul, 15:03:42)
    16. everything in release repo (kennypaul, 15:04:20)
    17. previous note about Lusheng and DCAE applies to Holmes not MSB (kennypaul, 15:04:57)
    18. SDC- csit works locally. code coverage @43.7% - asking for an exception (kennypaul, 15:06:07)
    19. code coverage would continue in Casablanca (kennypaul, 15:08:18)
    20. SO- pairwise pending OOF expected today (kennypaul, 15:09:03)
    21. VVP - OOM still un-deployed. No impact to any other component. OOM would be disabled by default. Instruction can be provided for how to on OOM (kennypaul, 15:13:54)
    22. OOM - LF tic 53102 for helm repo creation - workaround documented. (kennypaul, 15:17:13)
    23. SDNC - cist failure may be pilot error. do not believe any Beijing impact. (kennypaul, 15:18:07)
    24. USECASEUI - pairwise complete now (kennypaul, 15:18:40)
    25. MULTICLOUD - pairweise not passes (kennypaul, 15:19:11)
    26. DOC - still many updates needed (kennypaul, 15:22:02)
    27. Logging - maturity passed, code coverage 83% (kennypaul, 15:26:43)
    28. OOF - parwise working w/ marcus, expected to be complete today. (kennypaul, 15:27:23)
    29. patch 48863 pending merge. (kennypaul, 15:28:29)
    30. Alla requests that the bluyeprint be more widely distributed. (kennypaul, 15:35:27)
    31. Lingli points out aht there are references to Usecases in the docs that may need to be updated. (kennypaul, 15:36:18)
    32. Lingli offers assistance w/ Holmes and MSB (kennypaul, 15:36:35)
    33. lost quorom- will need to take RC2 approval to email vote. (kennypaul, 15:39:51)


Meeting ended at 15:40:05 UTC (full logs).

Action items

  1. @gildaslanilis to contact @helenychen regarding MSB


Action items, by person

  1. gildaslanilis
    1. @gildaslanilis to contact @helenychen regarding MSB


People present (lines said)

  1. kennypaul (60)
  2. collabot_ (5)
  3. susana (1)
  4. JasonHunt (1)
  5. ningso (1)
  6. Lingli (1)
  7. gilesheron (1)
  8. TimoPerala (1)
  9. RajeshGadiyarInt (1)
  10. SteveT (1)
  11. xinhuili (1)
  12. cdonley (1)
  13. gilbert (1)
  14. Xiaojun (1)
  15. Milind (1)
  16. EricDebeau (1)
  17. phrobb (0)
  18. gildaslanilis (0)


Generated by MeetBot 0.1.4.