#onap-meeting: tsc-2018-06-14

Meeting started by kennypaul at 13:55:13 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:55:42)
    1. Chris Donley Huawei (cdonley, 13:58:35)
    2. proxy Srini Addepalli, Intel (Srini, 14:01:03)
    3. Xinhui Li, VMware (xinhuili, 14:01:21)
    4. Xiaojun Xie, China Telecom (Xiaojun, 14:01:27)
    5. Susana Sabater, Vodafone (Susana_, 14:01:27)
    6. Alla Goldner, AMDOCS (kennypaul, 14:01:28)
    7. Stephen Terrill, Ericsson (SteveT, 14:01:37)
    8. Jason Hunt, IBM (JasonHunt, 14:02:03)
    9. Ning So, Reliance Jio (ningso, 14:02:09)
    10. Eric Debeau, Orange (EricDebeau, 14:02:10)
    11. Timo Perälä, Nokia, proxy to Ranny Haiby (TimoPerala, 14:02:43)
    12. Lingli, CMCC (Lingli, 14:03:20)
    13. mazin (AT&T) (gilbert, 14:03:43)
    14. Murat Tupcu, Turk Telekom (kennypaul, 14:04:50)

  2. Housekeeping (SteveT, 14:05:44)
    1. Community award notifications close today (SteveT, 14:05:55)
    2. ONS europe CFP deealine June 24 (SteveT, 14:06:45)
    3. Frank Brockners (frankbrockners, 14:08:48)
    4. David Sauvageau, Bell (davidsauvageau_, 14:13:05)

  3. IP-legal subcommitte recomendation (SteveT, 14:13:36)
    1. There was no objections to the approval of the IP legal subcommitte recomendation (SteveT, 14:14:37)
    2. Marketing collateral links to ONAP docs points to docs.onap.org/en/latest should be docs.onap.org. thoughts were requested for feedback (SteveT, 14:17:17)
    3. Recomended to address this in the marketing collateral. It was also suggested that on the "latest" page a note to indicate that if you are looking for the beijing documentation. (SteveT, 14:22:01)
    4. Beijing also appears in the url: https://docs.onap.org/en/beijing/ when using http://docs.onap.org (EricDebeau, 14:23:25)

  4. Casablanca Event Logistics (SteveT, 14:24:51)
    1. suggested to download the material to have a local copy (SteveT, 14:25:13)

  5. Release Status (kennypaul, 14:33:59)
    1. @gildaslanilis shared his slides (kennypaul, 14:34:25)
    2. MSB, Holmes being in-or-out to be determined @M1- assumed to be in. (kennypaul, 14:36:46)
    3. discussion of multivim scope remaining intact or does it change? (kennypaul, 14:41:45)
    4. @xinhuili reports scope unchanged from last year. (kennypaul, 14:43:24)
    5. more discussion needed next week (kennypaul, 14:45:36)
    6. Open Test Framework and Continuous Delivery still to be presented @ Arch Sub. (kennypaul, 14:48:16)
    7. Functional Requirements and Usecase owners need to work with the PTLs on worrk (kennypaul, 14:55:19)
    8. suggestion from Catherine on overall release requirements being concatenated (S3P, Usecase, Functional, etc) (kennypaul, 14:57:47)
    9. ACTION: gildaslanilis will create a wiki page for consolidation - (kennypaul, 14:59:38)
    10. @Lingli recommends the usecase owner to negotiate resources. (kennypaul, 15:04:40)
    11. @gilbert asks if leads have been identifies for all new use cases and if presented to Arc (kennypaul, 15:07:11)
    12. not all have been presented to Arch yet (kennypaul, 15:07:51)
    13. not all new use cases have been presented to Arch yet (kennypaul, 15:08:19)
    14. Chaker says we don't have a clear understranding of impact to all components - Arch review is for fit, not resourcing and impact (kennypaul, 15:13:00)
    15. @cdonley says that the usecase owner is to push that through with the PTLs. (kennypaul, 15:13:51)
    16. discussion around the PTS's finding things on approved usecase/features too late. (kennypaul, 15:18:00)
    17. @JasonHunt looking for addl S3P feedback (kennypaul, 15:19:05)

  6. TSC Composition (kennypaul, 15:22:26)
    1. Survyt info has been posted to the TSC meeting minute\s for the past 4 weeks. (kennypaul, 15:23:16)
    2. Keeny and Phil to send proposals based upon the survey (kennypaul, 15:23:43)
    3. will also be reviewed next week. (kennypaul, 15:24:24)

  7. Casablanca versions and doc (kennypaul, 15:24:52)
    1. Greg Glover reviewed his slides (kennypaul, 15:25:14)
    2. new template recommended as is the use of swagger. (kennypaul, 15:25:45)
    3. reccomend having the backward compatibility for API versions of Major release minus 1 year, (kennypaul, 15:27:26)
    4. suggestion that this is adopted as a Policy. (kennypaul, 15:29:46)
    5. Seshu suggests tying any policy to CII badging. (kennypaul, 15:31:50)
    6. Amy Z posts CII into to zoom chat (kennypaul, 15:32:27)
    7. SteveT feels that more clarity on the implementation and priority of the proposal is needed (kennypaul, 15:34:43)
    8. concerns raised on existing versus new interfaces (kennypaul, 15:35:31)
    9. @JasonHun mentions that some of this is can be captures in usability requirements. (kennypaul, 15:37:09)
    10. follow-up discussion is needed for existing work (kennypaul, 15:39:18)


Meeting ended at 16:06:27 UTC (full logs).

Action items

  1. gildaslanilis will create a wiki page for consolidation -


Action items, by person

  1. gildaslanilis
    1. gildaslanilis will create a wiki page for consolidation -


People present (lines said)

  1. kennypaul (42)
  2. SteveT (11)
  3. collabot_ (6)
  4. EricDebeau (3)
  5. Lingli (1)
  6. frankbrockners (1)
  7. ningso (1)
  8. xinhuili (1)
  9. davidsauvageau_ (1)
  10. JasonHunt (1)
  11. Srini (1)
  12. Susana_ (1)
  13. cdonley (1)
  14. gilbert (1)
  15. Xiaojun (1)
  16. TimoPerala (1)
  17. phrobb (0)
  18. gildaslanilis (0)


Generated by MeetBot 0.1.4.