#onap-meeting: tsc-2018-06-28

Meeting started by kennypaul at 13:55:38 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:55:51)
    1. Davide Cherubini, proxy Vodafone (Davide, 13:56:06)
    2. Lingli, CMCC (Lingli, 13:57:06)
    3. Ranny Haiby, Nokia (RannyHaiby, 13:58:52)
    4. Xiaojun Xie, China Telecom (Xiaojun, 13:58:55)
    5. Ning So, Reliance Jio (ningso, 13:59:23)
    6. Huabing Zhao Proxy of ZTE (Huabing_Zhao_, 14:00:44)
    7. Ethan Lynn, proxy of Xinhui Li for VMware (elynn, 14:00:58)
    8. Frank Brockners, Cisco (frankbrockners, 14:01:03)
    9. Eric Debeau, Orange (EricDebeau, 14:01:10)
    10. Chris Donley Huawei (cdonley, 14:01:52)
    11. Jason Hunt, IBM (JasonHunt, 14:02:05)
    12. Alla Goldner, AMDOCS (kennypaul, 14:03:08)
    13. Murat Tupcu, Turk Telekom (kennypaul, 14:03:40)
    14. mazin gilbert (gilbert, 14:04:22)
    15. Stephen Terrill, Ericsson (SteveT, 14:04:45)

  2. housekeeping (kennypaul, 14:14:12)
    1. kennypaul reviewed the slide deck (kennypaul, 14:14:42)

  3. Casablanca M1 (kennypaul, 14:14:58)
    1. gildaslanilis reviewed his slide deck (kennypaul, 14:16:12)
    2. functional req- HPA, change mangement, scaling, 5g/PNF, 5g/Performance. partial commits (kennypaul, 14:17:24)
    3. slicing no commits (kennypaul, 14:17:48)
    4. EA/Cloud partial commit from OOF (kennypaul, 14:18:24)
    5. no functional reqiuirement is agreed to end-to-end (kennypaul, 14:22:06)
    6. func req owners need to meet with the PTLs (kennypaul, 14:23:34)
    7. gildaslanilis - that has already been requested for weeks. (kennypaul, 14:24:19)
    8. gilbert requests an update at the PTL meeting monday (kennypaul, 14:25:39)
    9. discussion of operator input (kennypaul, 14:27:03)
    10. func reqs are broken out into features - hard to tell from the wiki (kennypaul, 14:29:15)
    11. some fun req features are fully committed across, others are are not (kennypaul, 14:30:11)
    12. Alex_Vul some company's are willing to staff/fund the efforts. Intel will cover HPA (kennypaul, 14:33:09)
    13. Alex_Vul, Intel, proxy (kennypaul, 14:34:33)
    14. Hpa in 2nd phase, change mangement is in 3rd phase (kennypaul, 14:36:53)
    15. ACTION: TSC members are to attend the PTL meeting on Monday (kennypaul, 14:39:47)
    16. S3P - maturity table is filled out by all (kennypaul, 14:41:45)
    17. JasonHunt requests for assistance from the community to take ownership of specific areas (kennypaul, 14:43:18)
    18. appc, clamp, dcae not committed to S3P upgrade (kennypaul, 14:44:03)
    19. link to requirements requested (kennypaul, 14:47:38)
    20. S3P Arch Alignment cdonley to follow up w/ PTLs (kennypaul, 14:48:44)
    21. non-func I18N . passed Arch sub review (kennypaul, 14:49:46)
    22. non func Testing - facing infrastructure issues (kennypaul, 14:51:55)

  4. usecases (kennypaul, 14:52:16)
    1. CCVPN, OSAMPNF - mainly an integration effort rather than code development (kennypaul, 14:53:20)
    2. Vijay VK cannot commit dcae to this (kennypaul, 14:53:52)
    3. ACTION: PTLs to update Casablanca wiki page (kennypaul, 14:54:38)
    4. AGREED: M1 milestones to be decided on Monday (kennypaul, 14:55:28)
    5. discussion of Amsterdam security patched and maintenance releases in general. (kennypaul, 14:56:55)
    6. from SteveT All: We need to make a statement about the mainatance of Amsterdam (and Beijing) as well; at least from a security pespective. I propose that we do not maintain Amsterdam and any vulnerabilities are fixed in relation to Beijing only. (kennypaul, 14:57:35)
    7. AGREED: that any Amsterdam issues - answer is to move to Beijing (kennypaul, 14:58:41)

  5. community feedback (kennypaul, 14:59:27)
    1. KennyPaul shared Alla's slides (kennypaul, 15:01:37)
    2. PTL and TSC members’ tracking (kennypaul, 15:02:52)
    3. discussion (kennypaul, 15:04:51)
    4. to be discussed in email and vote to be on next week's agenda (kennypaul, 15:13:39)
    5. TSC meetings (kennypaul, 15:17:50)
    6. proposal to short meetings to 1 hour and have a 2nd meeting if needed. (kennypaul, 15:19:19)
    7. ACTION: Alla to take conversation to email (kennypaul, 15:24:01)
    8. Docs on the wiki (kennypaul, 15:24:21)
    9. discussion of consistency (kennypaul, 15:26:02)
    10. ACTION: KennyPaul to send a proposal out on template and directory structure (kennypaul, 15:30:04)
    11. PTL and Release manager participation in voting (kennypaul, 15:30:35)
    12. discussion on consistency of process and vetting (kennypaul, 15:33:15)
    13. TSC needs to assure that PTL & Release Manager input is received before a vote (kennypaul, 15:36:27)
    14. (kennypaul, 15:37:05)


Meeting ended at 15:37:21 UTC (full logs).

Action items

  1. TSC members are to attend the PTL meeting on Monday
  2. PTLs to update Casablanca wiki page
  3. Alla to take conversation to email
  4. KennyPaul to send a proposal out on template and directory structure


Action items, by person

  1. kennypaul
    1. KennyPaul to send a proposal out on template and directory structure
  2. UNASSIGNED
    1. TSC members are to attend the PTL meeting on Monday
    2. PTLs to update Casablanca wiki page
    3. Alla to take conversation to email


People present (lines said)

  1. kennypaul (58)
  2. collabot` (5)
  3. frankbrockners (1)
  4. Xiaojun (1)
  5. ningso (1)
  6. phrobb (1)
  7. Lingli (1)
  8. SteveT (1)
  9. cdonley (1)
  10. Huabing_Zhao_ (1)
  11. elynn (1)
  12. JasonHunt (1)
  13. gilbert (1)
  14. RannyHaiby (1)
  15. Davide (1)
  16. EricDebeau (1)
  17. gildaslanilis (0)


Generated by MeetBot 0.1.4.