#onap-meeting: ptl-2018-07-02

Meeting started by kennypaul at 12:43:27 UTC (full logs).

Meeting summary

  1. TSC rollcall (kennypaul, 12:44:19)
    1. Stephen Terrill, Ericsson (SteveT, 13:02:48)
    2. Ethan Lynn, proxy of Xinhui Li for Multi VIM/Cloud (elynn, 13:03:37)
    3. bulk attendees Alla Goldner, Alla Goldner, Chris Donley, Jason Hunt, Alex Vul (proxy intel), Eric Debeau (kennypaul, 13:08:12)

  2. functional requirements (kennypaul, 13:08:32)
    1. gildaslanilis reviewed his slides (kennypaul, 13:09:08)
    2. HPA recommended committed to release (kennypaul, 13:10:26)
    3. Change Management - orange may be able to commit resources for "traffic management" (kennypaul, 13:13:45)
    4. ACTION: Eric Debeau to forvide feedback on resources today. (kennypaul, 13:14:23)
    5. Scaling - Scott Blandford meeting today on Controller_Topic_ID (kennypaul, 13:19:21)
    6. 5g/PNF (kennypaul, 13:19:33)
    7. Centralized Representation - committed - with intel resources (kennypaul, 13:29:48)
    8. Timo Perala proxy for Nokia Ranny Haiby (TimoPerala, 13:34:57)
    9. edge cloud - multicloud to provide feedback after today's meeting. (kennypaul, 13:35:05)

  3. S3P (kennypaul, 13:36:10)
    1. even if levels stay at the same level, the requirements to maintain that level have been increased. (kennypaul, 13:37:39)

  4. Security (kennypaul, 13:41:08)
    1. required that we maintain critical and high vulnerabilities. (kennypaul, 13:42:05)
    2. questions over false positives/3rd party dependencies to be taken off line (kennypaul, 13:43:07)

  5. Upgrade (kennypaul, 13:44:38)
    1. requirements unclear. (kennypaul, 13:48:52)
    2. not committed. Integration team needs a plan by M2 (kennypaul, 13:51:05)

  6. Arch Alignment (kennypaul, 13:52:36)
    1. new updates over the weekend - not yet assessed (kennypaul, 13:52:59)

  7. testing (kennypaul, 13:57:25)
  8. summary (kennypaul, 14:00:18)
    1. ACTION: gildaslanilis to update deck Tuesday morning- that deck will be sent for email vote to TSC (kennypaul, 14:05:02)


Meeting ended at 14:05:11 UTC (full logs).

Action items

  1. Eric Debeau to forvide feedback on resources today.
  2. gildaslanilis to update deck Tuesday morning- that deck will be sent for email vote to TSC


Action items, by person

  1. gildaslanilis
    1. gildaslanilis to update deck Tuesday morning- that deck will be sent for email vote to TSC


People present (lines said)

  1. kennypaul (31)
  2. collabot` (6)
  3. TimoPerala (1)
  4. SteveT (1)
  5. elynn (1)
  6. phrobb (0)
  7. gildaslanilis (0)


Generated by MeetBot 0.1.4.