#onap-meeting: tsc-2018-07-05

Meeting started by kennypaul at 13:50:42 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:51:16)
    1. Alla Goldner, AMDOCS (kennypaul, 13:58:46)
    2. Xiaojun Xie, China Telecom (Xiaojun, 13:59:22)
    3. Ning So, Reliance Jio (ningso, 13:59:26)
    4. Donald Hunter, Cisco (donaldh, 13:59:40)
    5. Stephen Terrill, Ericsson (SteveT, 13:59:45)
    6. Xinhui Li, VMware (xinhuili, 13:59:59)
    7. Ranny Haiby, Nokia (RannyHaiby, 14:00:53)
    8. Eric Debeau, Orange (EricDebeau, 14:01:03)
    9. David Sauvageau, Bell Canada (davidsauvageau_, 14:01:13)
    10. Alex Vul, proxy Intel (kennypaul, 14:01:36)
    11. Zhaoxing, ZTE (Zhaoxing, 14:02:06)
    12. Jason Hunt, IBM (JasonHunt, 14:02:11)
    13. Chris Donley Huawei (cdonley, 14:02:14)
    14. mazin gilbert (gilbert, 14:02:20)
    15. John Quilty Ericsson, will be Stephen Terrills proxy (Jquilty, 14:02:54)
    16. Lingli,CMCC (Lingli, 14:03:49)

  2. hiusekeeping (kennypaul, 14:07:56)
    1. need input from TSC on input for ONS-Europe (kennypaul, 14:08:42)
    2. mailing lists - kenny will send email on tagging (kennypaul, 14:09:18)
    3. instant messaging. still an open request (kennypaul, 14:09:46)

  3. release management (kennypaul, 14:10:04)
    1. gildaslanilis reviewed his slides (kennypaul, 14:10:24)
    2. Murat Tupcu, Turk Telekom (kennypaul, 14:15:59)
    3. phrobb cast a vote for Alex Vul of Intel (phrobb, 14:16:01)
    4. Gildas voted for Alla Goldner (gildaslanilis, 14:16:06)
    5. Pam voted for Dhanajay (Pam, 14:16:36)
    6. my vote on behalf of Murat Tupcu (kennypaul, 14:16:51)
    7. VOTE: Voted on "Does the TSC approve the recommendations in version 4 of the slide deck for functional, non-functional and use cases?" Results are, +1: 14 (kennypaul, 14:17:16)

  4. TSC composition (kennypaul, 14:18:01)
    1. vote 10-6 for option 1 (kennypaul, 14:18:21)
    2. steady state has been reached as per the charter (kennypaul, 14:18:58)
    3. phrobb reviewed the survey results (kennypaul, 14:21:46)
    4. gilbert recommends nominations start next week (kennypaul, 14:22:34)
    5. AGREED: there will be two weeks of nominations, and two weeks for the vote. Nomination email to be sent next week. (kennypaul, 14:36:12)

  5. modeling subcommittee update (kennypaul, 14:38:13)
    1. DENG Hui reviewed his slides (kennypaul, 14:38:40)
    2. AGREED: TSC approves the recommendations in version 4 of gildaslanilis slide deck for functional, non-functional and use cases (kennypaul, 14:40:18)
    3. above agreement related to M1 approval (kennypaul, 14:42:54)
    4. andy mayer reviewed his slides on the data modeling option #1 (kennypaul, 14:44:35)
    5. thinh nguyenpho reviewed his slides on data model option #2 (kennypaul, 15:01:14)
    6. ACTION: deng hui to initiate email discussion on both options and modeling sub to define a concise representation of both options for next week's TSC meeting (kennypaul, 15:26:27)
    7. request that impact on projects and integration in modeling discussions (kennypaul, 15:27:46)

  6. information model (kennypaul, 15:28:04)
    1. cdonley reviewed his slides (kennypaul, 15:28:20)
    2. no consensus on final merge and publish workflow (kennypaul, 15:30:07)
    3. should have consensus by next week. (kennypaul, 15:33:29)

  7. carry forward (kennypaul, 15:33:43)
    1. alla: meeting participation, mazin:extending ptl deadline, steve: tsc polict wiki, release maintenance policy & upgrade policy proposals (kennypaul, 15:35:06)


Meeting ended at 15:35:15 UTC (full logs).

Action items

  1. deng hui to initiate email discussion on both options and modeling sub to define a concise representation of both options for next week's TSC meeting


People present (lines said)

  1. kennypaul (39)
  2. collabot` (9)
  3. RannyHaiby (2)
  4. ningso (2)
  5. phrobb (2)
  6. JasonHunt (2)
  7. xinhuili (2)
  8. SteveT (2)
  9. cdonley (2)
  10. Pam (2)
  11. EricDebeau (2)
  12. gildaslanilis (2)
  13. davidsauvageau_ (2)
  14. Xiaojun (2)
  15. gilbert (2)
  16. Zhaoxing (2)
  17. Lingli (1)
  18. Jquilty (1)
  19. donaldh (1)


Generated by MeetBot 0.1.4.