#onap-meeting: tsc-2018-07-12

Meeting started by kennypaul at 13:46:26 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:46:50)
    1. Murat Tupcu, Turk Telekom (kennypaul, 13:58:03)
    2. Xiaojun Xie, China Telecom (Xiaojun, 13:58:41)
    3. proxy Milind, TechMahindra (Milind, 13:59:10)
    4. Chris Donley Huawei (cdonley, 13:59:13)
    5. Lingli, China Mobile (Lingli, 13:59:56)
    6. proxy Catherine Lefevre, AT&T (kennypaul, 14:00:29)
    7. Susana Sabater, Vodafone (Susana, 14:01:46)
    8. Ranny Haiby, Nokia (RannyHaiby, 14:02:00)
    9. proxy Milind Jalwadi, TechMahindra (Milind, 14:02:05)
    10. Eric Debeau, Orange (EricDebeaau, 14:02:08)
    11. Zhaoxing, ZTE (Zhaoxing, 14:03:11)
    12. proxy Alex Vul, Intel (kennypaul, 14:04:19)
    13. proxy Avi Chapnick, AMDOCS (kennypaul, 14:04:54)
    14. David Sauvageau, Bell Canada (davidsauvageau_, 14:05:44)
    15. John Quilty, proxy for Stephen Terrill (Jquilty, 14:05:54)
    16. Zygmunt Lozinski IBM proxy for Jason Hu t (ZygmuntL, 14:06:18)
    17. Pam proxy for Catherine (proxy for Mazin) (Pam, 14:09:25)
    18. my vote on behalf of Murat Turpcu (kennypaul, 14:09:27)
    19. phrobb voted for Avi (phrobb, 14:10:42)
    20. Helen's vote is for Xinhui (Vmware) (helenychen, 14:10:44)
    21. rich proxy for zhaoxing (RichB_, 14:13:19)
    22. VOTE: Voted on "Does the TSC approve the addition of the new sections to the ONAP Technical Community Document as proposed in the email distributed to the TSC on July 6th?" Results are, +1: 13, -1: 1 (kennypaul, 14:14:31)
    23. AGREED: he TSC approves the addition of the new sections to the ONAP Technical Community Document as proposed in the email distributed to the TSC on July 6th (kennypaul, 14:22:47)

  2. Modeling Subcommittee Data Modeling vote (kennypaul, 14:23:19)
    1. Denghui shared his slides (kennypaul, 14:23:53)
    2. positive feedback on the collaboration this week (kennypaul, 14:26:42)
    3. Ning So, Reliance Jio (ningso, 14:26:49)
    4. final data model discussion next week (kennypaul, 14:33:37)
    5. discussion of impact on requested schedule changes (kennypaul, 14:42:39)
    6. ACTION: Deng hui to provide info to PTLs and a Modeling delegate is to attend the PTL meeting (kennypaul, 14:43:56)
    7. question about acceleration not being committed for Casablanca - should be marked experimental (kennypaul, 14:47:54)
    8. Containers to be marked as experimental (kennypaul, 14:50:25)
    9. discussion over how well this has been socialized (kennypaul, 14:53:28)
    10. AGREED: modeling vote will be done next week after socialization w/ PTLs (kennypaul, 15:01:51)
    11. use of papyrus is moving forward (kennypaul, 15:02:42)
    12. (kennypaul, 15:13:23)

  3. ptl and subcommittee elections (kennypaul, 15:13:42)
    1. AGREED: Subcommittee chair election should take place no later than August 30th, 2018 (kennypaul, 15:13:49)
    2. AGREED: PTL elections should follow the Community Document reuirtements (kennypaul, 15:14:25)

  4. project page template (kennypaul, 20:13:54)
    1. /kennypaul shared proposal for new landing page (kennypaul, 20:14:41)
    2. suggestion add location for minutes to upper section (kennypaul, 20:16:16)
    3. discussion of release management needs vs. developer needs (kennypaul, 20:17:42)
    4. suggestion remove the onap logo (kennypaul, 20:20:59)
    5. reviewed the SDC's developer portal. (kennypaul, 20:21:34)
    6. ACTION: kennypaul to update proposal and distribute it. (kennypaul, 20:22:15)

  5. TSC election criteria (kennypaul, 20:23:22)
    1. ramki shared question regarding 1 individual representing multiple companies (parent/subsidiary) (kennypaul, 20:24:16)
    2. reviewed section 4.4.1.4 of the Community Doc which defines the rules around that. (kennypaul, 20:27:39)


Meeting ended at 20:27:45 UTC (full logs).

Action items

  1. Deng hui to provide info to PTLs and a Modeling delegate is to attend the PTL meeting
  2. kennypaul to update proposal and distribute it.


Action items, by person

  1. kennypaul
    1. kennypaul to update proposal and distribute it.


People present (lines said)

  1. kennypaul (40)
  2. collabot (9)
  3. Zhaoxing_Meng (3)
  4. Milind (3)
  5. Susana (2)
  6. ZygmuntL (2)
  7. RannyHaiby (2)
  8. phrobb (2)
  9. helenychen (2)
  10. Pam (2)
  11. cdonley (2)
  12. Jquilty (2)
  13. davidsauvageau_ (2)
  14. Xiaojun (2)
  15. EricDebeaau (2)
  16. RichB_ (1)
  17. ningso (1)
  18. Lingli (1)
  19. AlexVul (1)
  20. Zhaoxing (1)


Generated by MeetBot 0.1.4.