#onap-meeting: tsc-2018-08-30

Meeting started by kennypaul at 13:57:18 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:57:49)
    1. Ranny Haiby, Nokia (RannyHaiby, 13:58:23)
    2. Stephen Terrill, Ericsson (SteveT, 14:00:48)
    3. Frank Brockners, Cisco (frankbrockners, 14:01:40)
    4. Jason Hunt, IBM (JasonHunt, 14:01:56)

  2. housekeeping (kennypaul, 14:09:13)
    1. discussion of nexus iq (kennypaul, 14:09:35)
    2. mazin notes discussion from LFN-TAC regarding our interest in participating in the search for new tools (kennypaul, 14:11:12)
    3. ACTION: gildaslanilis to have a meeting on the topic (kennypaul, 14:12:16)
    4. discussion of Dublin Dev event. (kennypaul, 14:28:26)
    5. concerns over the dates. (kennypaul, 14:28:55)
    6. still no host. (kennypaul, 14:29:38)
    7. ACTION: mazin drive conversation with kennypaul & phrobb on hotel hosting. (kennypaul, 14:30:28)
    8. ACTION: kennypaul add "how to change lfid to wiki" (kennypaul, 14:38:11)
    9. https://identity.linuxfoundation.org/ (kennypaul, 14:38:51)

  3. Release status (kennypaul, 14:39:09)
    1. aaf, extapi, vvp and vnfsdk passed architecture review. (kennypaul, 14:40:24)
    2. AGREED: aaf, extapi, vvp and vnfrqts passes M3 (kennypaul, 14:41:36)

  4. OOF committer promotion (kennypaul, 14:52:57)
    1. Vikas has been doing the work and someone else has been making the commits (kennypaul, 14:54:14)
    2. supported by the existing committers (kennypaul, 14:56:16)
    3. AGREED: the TSC approves the promotion of  Vikas Varma to the OOF project (kennypaul, 14:59:45)

  5. internship for ONAP (kennypaul, 15:02:51)
    1. lingli shared her thoughts internship (kennypaul, 15:03:21)
    2. https://wiki.lfnetworking.org/display/LN/LF+Networking+Internships (kennypaul, 15:03:28)
    3. proposal for a workgroup & wiki page (kennypaul, 15:04:12)
    4. action kennypaul to find out how many intern slots left. (kennypaul, 15:10:48)
    5. AGREED: that ONAP will pursue the intern program (kennypaul, 15:19:40)
    6. ACTION: kennypaul & phrobb start work on mentor education (kennypaul, 15:20:10)

  6. academic summit (kennypaul, 15:21:20)
    1. https://wiki.onap.org/display/DW/ONAP+Academic+Summit+-+October+2018 (kennypaul, 15:23:22)

  7. subcommittee memberhship (kennypaul, 15:33:17)
    1. see two seperate issues (kennypaul, 15:33:27)
    2. issue 1 - membership in a committee (kennypaul, 15:34:46)
    3. issue 2 then chair vote (kennypaul, 15:35:11)
    4. discussion of what clarity is needed (kennypaul, 15:42:59)
    5. chris donley suggests subcs document their own processes. (kennypaul, 15:43:52)
    6. SteveT recommends a "newbie" page (kennypaul, 15:44:38)
    7. ACTION: kennypaul to send out email of voters to each list. (kennypaul, 15:57:31)


Meeting ended at 15:57:40 UTC (full logs).

Action items

  1. gildaslanilis to have a meeting on the topic
  2. mazin drive conversation with kennypaul & phrobb on hotel hosting.
  3. kennypaul add "how to change lfid to wiki"
  4. kennypaul & phrobb start work on mentor education
  5. kennypaul to send out email of voters to each list.


Action items, by person

  1. kennypaul
    1. mazin drive conversation with kennypaul & phrobb on hotel hosting.
    2. kennypaul add "how to change lfid to wiki"
    3. kennypaul & phrobb start work on mentor education
    4. kennypaul to send out email of voters to each list.


People present (lines said)

  1. kennypaul (37)
  2. collabot (3)
  3. frankbrockners (1)
  4. JasonHunt (1)
  5. SteveT (1)
  6. RannyHaiby (1)


Generated by MeetBot 0.1.4.