#onap-meeting: tsc-2018-09-06

Meeting started by kennypaul at 13:50:28 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:51:14)
    1. Alla Goldner, AMDOCS (kennypaul, 13:58:37)
    2. Ranny Haiby, Nokia (RannyHaiby, 13:59:30)
    3. Jason Hunt, IBM (JasonHunt, 14:04:42)
    4. ACTION: Helen to check into openlab sub c status (kennypaul, 14:16:59)

  2. release management (kennypaul, 14:23:06)
    1. CLM - still some jobs in red (kennypaul, 14:24:30)
    2. comment that sonotype was unavailable for a week. (kennypaul, 14:25:45)
    3. CSIT - CLAMP, SO, OOF, DCAE, VFC, APPC failing (kennypaul, 14:26:57)
    4. discussion over HEAT and CSIT support - needs to be addressed in Dublin (kennypaul, 14:28:11)
    5. discussion CSIT is being spun up manually due to memory constraints (kennypaul, 14:28:49)
    6. external labs being deployed via OOM (kennypaul, 14:30:10)
    7. only SB07 lab being used for HEAT (kennypaul, 14:30:32)
    8. Daily Job Failures still many (kennypaul, 14:31:40)
    9. HC -OOM WindRiver - has issues with helm, working now (kennypaul, 14:33:00)
    10. issues with no-port conflicts - PTLs need to refer to Mike Elliott's page on ports - Don't just change ports (kennypaul, 14:34:16)
    11. discussion on node port management - numbers of these are expanding exponentially (kennypaul, 14:36:21)
    12. generally not necessary for "internal" ONAP namespace communication. (kennypaul, 14:38:11)
    13. multiple instances can coexist (kennypaul, 14:38:56)
    14. Test any new/changes port numbers on SB04 to check for conflicts. (kennypaul, 14:39:41)
    15. https://wiki.onap.org/display/DW/OOM+NodePort+List (kennypaul, 14:40:42)
    16. need much better management in Dublin (kennypaul, 14:41:48)
    17. SO merge yesterday introduced issues - OOM team looking into it. (kennypaul, 14:43:42)
    18. Code Coverage - some SONAR job names need to be changed (kennypaul, 14:44:43)
    19. no integration blockers (kennypaul, 14:45:08)
    20. discussion of M4 requirements (kennypaul, 14:45:59)
    21. healthcheck must work (kennypaul, 14:46:14)
    22. Milind Jalwadi, Tech Mahindra (Milind, 14:47:15)
    23. what is the subcommittee process versus a workgroup? (kennypaul, 14:51:33)
    24. https://wiki.onap.org/display/DW/ONAP+Technical+Community+Document#ONAPTechnicalCommunityDocument-4.4TSCSubcommittees (kennypaul, 14:51:43)
    25. edge workgroup is a WG of the Usecase sub. (kennypaul, 14:53:16)
    26. AGREED: TSC shall use Zoom chat for minutes going forward (kennypaul, 15:08:03)
    27. AGREED: the TSC shall use Zoom chat for voting (kennypaul, 15:08:29)
    28. subcommittee membership discussion (kennypaul, 15:12:21)
    29. from last week subcs were to take it back to sub to discuss (kennypaul, 15:13:24)
    30. suggestion of 2 weeks to provide feedback to TSC. (kennypaul, 15:14:20)
    31. need to have action item tracker. (kennypaul, 15:16:08)
    32. add to housekeeping (kennypaul, 15:20:08)
    33. ACTION: kennypaul set up unconference session to discuss Beijing operation recommendations (kennypaul, 15:27:41)


Meeting ended at 15:32:57 UTC (full logs).

Action items

  1. Helen to check into openlab sub c status
  2. kennypaul set up unconference session to discuss Beijing operation recommendations


Action items, by person

  1. kennypaul
    1. kennypaul set up unconference session to discuss Beijing operation recommendations


People present (lines said)

  1. kennypaul (39)
  2. collabot (4)
  3. JasonHunt (1)
  4. RannyHaiby (1)
  5. Milind (1)
  6. gildaslanilis (0)


Generated by MeetBot 0.1.4.