#onap-meeting: VVP weekly meeting December 4th

Meeting started by morgan_orange at 16:01:25 UTC (full logs).

Meeting summary

    1. https://wiki.onap.org/display/DW/2018-12-04+VVP+Project+Team+Meeting (morgan_orange, 16:02:01)

  1. call role (morgan_orange, 16:02:33)
    1. Steven Wright (morgan_orange, 16:02:44)
    2. Margaret Chiosi (morgan_orange, 16:02:56)
    3. Trevor Lovett (morgan_orange, 16:03:03)
    4. Morgan Richomme (morgan_orange, 16:03:07)
    5. Vincent Scharf (morgan_orange, 16:03:57)
    6. pkaralis (morgan_orange, 16:04:06)
    7. skatsaounis (morgan_orange, 16:04:18)

  2. Casablanca (morgan_orange, 16:05:04)
    1. no open JIRA, efforts now mainly on Dublin (morgan_orange, 16:05:25)
    2. docker and doc provided for the release (morgan_orange, 16:05:53)

  3. Dublin (morgan_orange, 16:06:11)
    1. several proposals identified (morgan_orange, 16:06:19)
    2. https://wiki.onap.org/display/DW/Candidiate+features+for+VVP+Dublin (morgan_orange, 16:06:58)
    3. https://wiki.onap.org/display/DW/VNF+Validation+Program+Proposals (morgan_orange, 16:07:31)
    4. 3 main new features in the pipe: standalone tool contributed by AT&T, Linter for CI/CD chains contributed by Orange and VVP web provided by DT (morgan_orange, 16:08:11)
    5. some refactoring needed to clean some deprecated sub-repositories (morgan_orange, 16:08:51)
    6. open questions on integration with Dovetail / VNFSDK / ONAP portal (morgan_orange, 16:10:22)

  4. relationships with other projects (morgan_orange, 16:11:25)
    1. https://wiki.lfnetworking.org/display/LN/Compliance+and+Verification+Committee (morgan_orange, 16:13:29)
    2. Steven also mentions current work with VNFRQT project (morgan_orange, 16:14:47)
    3. https://wiki.onap.org/display/DW/VNF+Requirements+Project (morgan_orange, 16:14:50)
    4. work also in progress on badging (morgan_orange, 16:15:03)
    5. https://wiki.onap.org/display/DW/VNF+Badging (morgan_orange, 16:15:15)
    6. convergence on Life Cycle Operations for Dublin (probably too early for badging) (morgan_orange, 16:16:22)
    7. open questions on the way to manage tests regarding LCO (coudl be resources intensive) (morgan_orange, 16:17:16)
    8. VNFRQT wrote some high level test description (morgan_orange, 16:17:40)
    9. presentation proposal on LFN evolution (morgan_orange, 16:31:22)
    10. https://wiki.onap.org/download/attachments/45306690/VVP%20meeting.pdf?version=1&modificationDate=1543936500000&api=v2 (morgan_orange, 16:31:25)
    11. Steven indicates that the VNFRQTs are not all testable and few dealing with packaging (morgan_orange, 16:33:31)
    12. makes sense to work on a prototype for Dublin (morgan_orange, 16:33:45)
    13. not a strong view on the domain under which it shall be done (morgan_orange, 16:33:56)
    14. Stamatis precised that Dovetail and OPNFV releases are not coupled => goal: integrate some VNFSDK tests for the plugfest (no date for the next Dovetail relase) (morgan_orange, 16:36:46)
    15. morgan asks if it possible to get repo ref to try to integrate VVP for plugfest (morgan_orange, 16:49:44)
    16. ACTION: stamatis provide repo reference (morgan_orange, 16:49:55)
    17. https://git.opnfv.org/dovetail-webportal/ (morgan_orange, 16:53:28)
    18. https://git.opnfv.org/dovetail/ (morgan_orange, 16:53:41)
    19. ACTION: stamatis push the presentation slide on the meeting page (morgan_orange, 16:56:20)
    20. ACTION: all plan/organize Xmeeting during the plugfest in January (morgan_orange, 16:56:42)
    21. VNFSDK Wednesday 2:00 PM to 3:00 PM (UTC + 0)https://zoom.us/j/688895398 (morgan_orange, 17:02:08)
    22. Dovetail Wednesday at 2:00 PM-3:00 UTC (6:00-7:00AM Pacific Standard Time)https://zoom.us/j/2362828999 (morgan_orange, 17:02:29)
    23. morgan suggests some meetings could be merged..to be discussed (morgan_orange, 17:02:52)
    24. convergence is needed accross the different projects (morgan_orange, 17:03:45)
    25. VTP prototype shall also be considered for testing (morgan_orange, 17:04:13)
    26. https://wiki.onap.org/pages/viewpage.action?pageId=43386304 (morgan_orange, 17:04:29)
    27. ACTION: Vincent provides an access to Dovetail team to VVP-web (morgan_orange, 17:04:41)


Meeting ended at 17:04:56 UTC (full logs).

Action items

  1. stamatis provide repo reference
  2. stamatis push the presentation slide on the meeting page
  3. all plan/organize Xmeeting during the plugfest in January
  4. Vincent provides an access to Dovetail team to VVP-web


People present (lines said)

  1. morgan_orange (49)
  2. collabot` (3)


Generated by MeetBot 0.1.4.