#onap-meeting: CVC/OPNFV/ONAP - Dovetail/VNFSDK/VVP synchro meeting 04/02/2019

Meeting started by morgan_orange at 14:03:27 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 14:03:34)
    1. Kanagaraj (morgan_orange, 14:03:45)
    2. Margaret Chiosi (morgan_orange, 14:03:51)
    3. Steven Stark (morgan_orange, 14:03:57)
    4. georg Kunz (morgan_orange, 14:04:02)
    5. Lincoln Lavoie (morgan_orange, 14:04:08)
    6. Rabi (morgan_orange, 14:04:11)
    7. Stamatis (morgan_orange, 14:04:17)
    8. Vincent Sharf (morgan_orange, 14:04:22)
    9. Morgan Richomme (morgan_orange, 14:04:25)
    10. https://wiki.onap.org/display/DW/CVC+Joint+Meeting+02-04-2019 (morgan_orange, 14:05:55)

  2. CVC one click deployment (morgan_orange, 14:07:31)
    1. presentation LFN CVC installer (morgan_orange, 14:09:17)
    2. onapui/vnfmarket => GUI to onboard ONAP services (VNFSDK project) (morgan_orange, 14:10:50)
    3. market place available since Amsterdam, verification somehow integrated when uploading the descriptors (morgan_orange, 14:14:30)
    4. market place is a feature of an ONAP solution, not linked to certification (morgan_orange, 14:15:07)
    5. Dovetail integrated with WNFSDK+ VTP (morgan_orange, 14:21:13)
    6. work in progress for VVP (morgan_orange, 14:21:24)
    7. other participants: Heather, Trevor Cooper, udhay_vz, Mika Rautakumpu, John Lotoski, pkaralis (morgan_orange, 14:22:54)
    8. question on the critical path - where are we today? (morgan_orange, 14:23:50)
    9. Dovetail +VVP PoC in progress (morgan_orange, 14:24:14)
    10. Direct integration VVP + Dovetail is ready (morgan_orange, 14:29:45)
    11. what is missing today = what ot extract from the output of the VVP tests (morgan_orange, 14:30:03)
    12. status PASS/FAIL is enough for the portal => access to full output as logs for functest tests (morgan_orange, 14:32:59)
    13. Stamatis shows last version of the portal (morgan_orange, 14:35:23)
    14. contact stamatis on dovetail irc for any question (morgan_orange, 14:36:45)
    15. https://gerrit.opnfv.org/gerrit/#/c/66619/ (morgan_orange, 14:39:00)
    16. VVP results are very detailed compared to VNFSK for the moment (morgan_orange, 14:52:56)
    17. VVP is richer because it has been around much longer and was based on AT&T's VNF artifact check program ('ICE?') that existed at least 1 year before ONAP was created (mchiosi, 14:54:27)
    18. Stamatis says that VNFSDK shall increase the verbosity of its results to be aligned with VVP (morgan_orange, 14:54:46)
    19. Vincent suggests to add additional information (VNF name, version, ..) the info in VVP logs correspond to info more fore the developpers - no metadata from the VNFs (morgan_orange, 14:56:56)
    20. Heather : what would it take for Tosca part be aligned with VVP => to be discussed with VNFSK team? (morgan_orange, 15:06:31)
    21. ACTION: VNFSDK evaluate how difficult it is to align Tosca verification results vith VVP results? (morgan_orange, 15:08:03)


Meeting ended at 15:08:15 UTC (full logs).

Action items

  1. VNFSDK evaluate how difficult it is to align Tosca verification results vith VVP results?


People present (lines said)

  1. morgan_orange (41)
  2. collabot` (6)
  3. mchiosi (1)


Generated by MeetBot 0.1.4.