#onap-meeting: oom weekly meeting 04/03/2020

Meeting started by sylvain_orange at 14:01:09 UTC (full logs).

Meeting summary

    1. Sylvain Desbureaux (Orange) <sylvain.desbureaux@orange.com> (sylvain_orange, 14:01:25)
    2. Krzysztof Opasiak (Samsung) (sylvain_orange, 14:02:33)
    3. Daniel Milaszkiewicz (Nokia) (sylvain_orange, 14:03:01)
    4. Jack Lucas (AT&T) (sylvain_orange, 14:03:44)

  1. Min Yoon (TATA Communications) (sylvain_orange, 14:05:02)
    1. Min Yoon (TATA Communications) (sylvain_orange, 14:05:14)

  2. M4 status (sylvain_orange, 14:05:23)
    1. Mike Elliot (Amdocs) (sylvain_orange, 14:07:51)
    2. https://wiki.onap.org/display/DW/ONAP+Operations+Manager (sylvain_orange, 14:08:47)
    3. Borislav Glozman (Amdocs) (sylvain_orange, 14:10:56)
    4. Tri Nguyen (Tata) (sylvain_orange, 14:11:10)

  3. General Status (sylvain_orange, 14:19:45)
    1. Big issue on SDC which prevents E2E deployments (sylvain_orange, 14:20:37)
    2. SDC is releasing by mistake a new docker image with the same tag (sylvain_orange, 14:22:50)
    3. Vijay Venkatesh Kumar (AT&T) (sylvain_orange, 14:26:06)

  4. hardcoded password removal status (sylvain_orange, 14:29:58)
    1. Magdalena Biernacka (sylvain_orange, 14:30:34)
    2. Zhangqingjie (sylvain_orange, 14:30:54)
    3. focusing on mariadb galera only for Frankfurt (sylvain_orange, 14:31:15)
    4. rest will be best effort (sylvain_orange, 14:31:23)
    5. APP-C and SDN-C are sharing the same database name... (sylvain_orange, 14:34:16)
    6. postgres password removal is used only on the common chart (sylvain_orange, 14:35:29)
    7. secret template generator can create "bad passwords" with characters that will make sed not work well (sylvain_orange, 14:37:02)
    8. OOM-2317 created for that (sylvain_orange, 14:38:38)
    9. AGREED: @krzysztof will change https://gerrit.onap.org/r/#/c/oom/+/102169/ in order to make it work with secret (sylvain_orange, 14:45:56)

  5. upgrade ONAP part (sylvain_orange, 14:46:55)
    1. creating a mariadb upgrade version for SDN-C (sylvain_orange, 14:47:11)
    2. some field from master have changed but you have to force the upgrade because some of them are immutable (sylvain_orange, 14:48:28)
    3. issue with mariadb because PVC are not deleted during upgrade (sylvain_orange, 14:50:37)
    4. added to agenda for next week or week after (sylvain_orange, 14:54:41)

  6. open discussion (sylvain_orange, 14:54:52)
    1. ACTION: bump version to Frankfurt (sylvain_orange, 14:55:53)
    2. need to synchronize with AAI and Robot (sylvain_orange, 14:56:37)
    3. https://nexus.onap.org/content/sites/oom-helm-snapshot/ and https://nexus.onap.org/content/sites/oom-helm-release/ (sylvain_orange, 14:57:06)
    4. we should release here (sylvain_orange, 14:57:26)
    5. synchronize with Jessica to see how to do it (sylvain_orange, 14:57:45)

  7. 5G Network Slicing Use Case special ONAP (sylvain_orange, 15:00:25)
    1. install minimum ONAP for this specific use case (sylvain_orange, 15:00:42)
    2. give ability to use not the whole components for CDS, Policy, SDC and SO (sylvain_orange, 15:04:23)


Meeting ended at 15:04:29 UTC (full logs).

Action items

  1. bump version to Frankfurt


People present (lines said)

  1. sylvain_orange (41)
  2. collabot` (3)


Generated by MeetBot 0.1.4.