#onap-sdnc: sdnc 8/23/2017

Meeting started by mgkwill at 13:09:08 UTC (full logs).

Meeting summary

  1. Backlog Scrub (mgkwill, 13:10:44)
    1. Discuss tasks in backlog for VoLTE Use Case (mgkwill, 13:11:23)
    2. need more granular user stories (gilesheron, 13:14:03)
    3. @djtimoney do we need to get TSC approval to add new user stories (gilesheron, 13:15:59)
    4. djtimoney - resource assignment lets you encode rules that can track available capacity. Also handles simple assignemnts like VLAN assignments and IP addresses. Not sure we need that level of engineering for VoLTE - probably just need VLANs and IPs. (gilesheron, 13:20:41)
    5. djtimoney - now we understand (VoLTE) use-case we may not need to enhance resource-assignment (backlog item SDNC-38) (gilesheron, 13:21:28)

  2. tasks for all issues in backlog (mgkwill, 13:27:55)
    1. @djtimoney says in SDNC vCPE not creating networks but configuring them (mgkwill, 13:28:47)
    2. checkpoint tomorrow for API Freeze (mgkwill, 13:30:21)

  3. SDNC APIs (mgkwill, 13:30:44)
    1. for A release three incoming APIs for SDNC (mgkwill, 13:31:10)
    2. SDNC Incoming APIs: 1. healthcheck 2. Generic VNF 3. GENERIC-RESOURCE-API (mgkwill, 13:32:08)
    3. https://wiki.onap.org/display/DW/SDNC+APIs (mgkwill, 13:32:46)

  4. SDNC M3 Review (mgkwill, 13:42:54)
    1. https://wiki.onap.org/display/DW/SDNC%3A+Deliverables+for+API+Freeze+Milestone+Checklist (mgkwill, 13:43:20)
    2. @djtimoney Arch. Committee to review all APIs and ask for agreement to no changes after M3 (mgkwill, 13:46:06)
    3. Can we get clarification of process of API Review of later change of API? What counts as API change? (mgkwill, 13:47:21)
    4. Do call flows for VoLTE use case exist? Has use case sub-committee created call flows? (mgkwill, 14:11:09)

  5. SDNC - VoLTE Use Case discussion (mgkwill, 14:14:32)
    1. Interaction with SO, SDC, SDNC and how SDNC will handle it (mgkwill, 14:15:06)
    2. ACTION: Dan to contact slide maker and coordinate SDNC part (mgkwill, 14:15:33)


Meeting ended at 15:08:25 UTC (full logs).

Action items

  1. Dan to contact slide maker and coordinate SDNC part


People present (lines said)

  1. mgkwill (25)
  2. collabot (5)
  3. gilesheron (4)
  4. djtimoney (0)
  5. TNadeau (0)


Generated by MeetBot 0.1.4.