#onap-sdnc: SDNC Weekly 10/11/2017

Meeting started by mgkwill at 13:07:37 UTC (full logs).

Meeting summary

  1. Release Milestones (mgkwill, 13:09:25)
    1. RC0 Milestone issues - Docs and Versioning (mgkwill, 13:12:37)
    2. Other RC0 deliverables seem to be done (mgkwill, 13:14:12)

  2. Jira Task Scrub (mgkwill, 13:14:21)
    1. Ecomp references in directed graph tasks still being worked - JIRA SDNC-105 SDNC-106 - Dan doesn't think this issue is breaking anything (mgkwill, 13:16:40)
    2. Dan walks through Independent Release Versioning Task (mgkwill, 13:17:26)
    3. https://wiki.onap.org/display/DW/Independent+Versioning+and+Release+Process (mgkwill, 13:17:55)
    4. Dan mentions version-manifest maven plugin that helps verify no use of snapshots in pom.xml versions (mgkwill, 13:19:38)
    5. ACTION: Dan to clean up SDNC backlog, as lots of tasks are done etc. (mgkwill, 13:20:01)

  3. RC0 Tasks (mgkwill, 13:21:10)
    1. Weekly Focus Areas twofold 1. Docs Skeleton (mgkwill, 13:22:31)
    2. 2. Getting Rid of Snapshot Dependencies (mgkwill, 13:26:53)
    3. ACTION: Marcus to get rid of snapshot dependencies (mgkwill, 13:27:13)
    4. 3. Integration Blockers - Help will be needed (mgkwill, 13:27:48)
    5. Dan goal is to turnaround any blockers from integration within 24 hours. (mgkwill, 13:28:26)
    6. Services that use generic resource api - need data, Dan created a container to test (mgkwill, 13:29:47)
    7. /2 to test UEB Listener (mgkwill, 13:30:37)

  4. R2 (mgkwill, 13:35:13)
    1. Focus for next release is carrier grade, but Arch. Team figuring out what that means. (mgkwill, 13:35:40)
    2. Though no new use cases are supposed to be in R2 - some new use cases like SD-WAN are being discussed. (mgkwill, 13:36:58)
    3. Sharon mentions some carrier grade work they are looking at for R2 and talks about other work that might fall into new use case. (mgkwill, 13:38:33)
    4. ACTION: Sharon to add work she talked about to SDNC backlog (mgkwill, 13:39:17)
    5. Disconnect As A Service is one of work items Sharon mentioned, but agreement on it being self-contained. (mgkwill, 13:40:04)
    6. We need to start building backlog for Beijing (R2) (mgkwill, 13:40:53)
    7. Dan mentions that people should start adding to the backlog - never too early (mgkwill, 13:41:38)


Meeting ended at 13:41:49 UTC (full logs).

Action items

  1. Dan to clean up SDNC backlog, as lots of tasks are done etc.
  2. Marcus to get rid of snapshot dependencies
  3. Sharon to add work she talked about to SDNC backlog


People present (lines said)

  1. mgkwill (29)
  2. collabot` (4)


Generated by MeetBot 0.1.4.