#opencontainers: 2016-03-02 discussion

Meeting started by vbatts at 18:01:15 UTC (full logs).

Meeting summary

  1. To abstract exec, or not? (vbatts, 18:02:28)
    1. https://groups.google.com/a/opencontainers.org/forum/#!topic/dev/COlUEJsOIIc (mrunalp, 18:03:53)
    2. https://groups.google.com/a/opencontainers.org/forum/#!topic/dev/COlUEJsOIIc (vbatts, 18:05:52)
    3. ACTION: CrosbyMichael to prepare PR (RobDolinMS, 18:14:01)

  2. Next Milestone (RobDolinMS, 18:14:16)
    1. https://github.com/opencontainers/specs/pulls?q=is%3Aopen+is%3Apr+milestone%3Av0.4.0 (vbatts, 18:14:40)
    2. https://github.com/opencontainers/specs/pull/276 (mrunalp, 18:14:54)

  3. Labels (RobDolinMS, 18:23:53)
    1. ACTION: : Vishh to propose PRs (RobDolinMS, 18:29:41)


Meeting ended at 18:35:52 UTC (full logs).

Action items

  1. CrosbyMichael to prepare PR
  2. : Vishh to propose PRs


People present (lines said)

  1. RobDolinMS (31)
  2. vbatts (8)
  3. mrunalp (4)
  4. collabot` (4)
  5. anuthan (2)
  6. wking (0)


Generated by MeetBot 0.1.4.