#opencontainers: 2016-03-16 discussion

Meeting started by vbatts|work at 17:00:19 UTC (full logs).

Meeting summary

  1. v0.5.0 milestone (vbatts|work, 17:01:32)
    1. https://github.com/opencontainers/specs/milestones/v0.5.0 (vbatts|work, 17:01:37)
    2. https://github.com/opencontainers/specs/pull/293 (vbatts|work, 17:02:29)
    3. ACTION: duglin - rebase and revisit #293 (vbatts|work, 17:13:21)

  2. create and run (vbatts|work, 17:14:48)
    1. https://github.com/opencontainers/specs/issues/299 (vbatts|work, 17:14:56)
    2. ACTION: vishh and mrunalp to review duglin's runc PR (vbatts|work, 17:16:20)
    3. https://github.com/opencontainers/runc/pull/506 (duglin, 17:16:43)
    4. https://github.com/opencontainers/runc/pull/506 (vbatts|work, 17:16:57)

  3. by-1.0.0 items (vbatts|work, 17:17:01)
    1. https://github.com/opencontainers/specs/milestones/by-1.0.0 (vbatts|work, 17:17:12)
    2. https://github.com/opencontainers/specs/issues/115 (mrunalp, 17:21:36)

  4. issues and PRs (vbatts|work, 17:22:02)
    1. https://github.com/opencontainers/specs/issues/115 (vbatts|work, 17:22:12)
    2. https://github.com/opencontainers/specs/pull/340 (vbatts|work, 17:24:45)
    3. ACTION: vbatts - https://github.com/opencontainers/specs/issues/344 (vbatts|work, 17:27:39)
    4. https://github.com/opencontainers/specs/pull/342 (vbatts|work, 17:29:54)
    5. https://github.com/opencontainers/specs/pull/343 (vbatts|work, 17:30:37)
    6. ACTION: crosbymichael - will update #343 (vbatts|work, 17:30:48)
    7. https://github.com/opencontainers/specs/pull/275 (vbatts|work, 17:35:29)
    8. https://github.com/opencontainers/specs/issues/219 (vbatts|work, 17:46:13)


Meeting ended at 18:10:17 UTC (full logs).

Action items

  1. duglin - rebase and revisit #293
  2. vishh and mrunalp to review duglin's runc PR
  3. vbatts - https://github.com/opencontainers/specs/issues/344
  4. crosbymichael - will update #343


Action items, by person

  1. duglin
    1. duglin - rebase and revisit #293
    2. vishh and mrunalp to review duglin's runc PR
  2. mrunalp
    1. vishh and mrunalp to review duglin's runc PR
  3. UNASSIGNED
    1. vbatts - https://github.com/opencontainers/specs/issues/344
    2. crosbymichael - will update #343


People present (lines said)

  1. vbatts|work (26)
  2. mrunalp (4)
  3. philips (3)
  4. collabot` (3)
  5. duglin (2)
  6. dqminh (1)


Generated by MeetBot 0.1.4.