#opencontainers: 2016-04-20

Meeting started by vbatts at 17:04:30 UTC (full logs).

Meeting summary

  1. issues / PRs (vbatts, 17:07:01)
    1. https://github.com/opencontainers/image-spec/issues/23 (vbatts, 17:07:19)
    2. https://groups.google.com/a/opencontainers.org/forum/#!topic/dev/VKpZNs-qYoI (vbatts, 17:10:35)
    3. https://github.com/opencontainers/image-spec/issues/22 (vbatts, 17:14:19)
    4. https://github.com/opencontainers/image-spec/issues/35 (vbatts, 17:18:08)
    5. HELP: (philips, 17:18:47)
    6. ACTION: philips needs to write down his thoughts on issue 35 (philips, 17:19:47)
    7. ACTION: philips to email all of the maintainers of the image-spec to attend the weekly call (philips, 17:23:54)
    8. ACTION: someone needs to build a flow diagram from image to runtime spec fs layout (philips, 17:27:02)
    9. https://github.com/opencontainers/runtime-spec/pull/375 (vbatts, 17:29:04)
    10. https://github.com/opencontainers/runtime-spec/pull/375 (vbatts, 17:29:10)
    11. HELP: action (vbatts, 17:38:04)
    12. ACTION: vbatts document when to merge (philips, 17:38:24)
    13. https://github.com/opencontainers/runc/blob/master/MAINTAINERS_GUIDE.md#how-are-decisions-made (wking, 17:38:41)
    14. ACTION: vbatts make bbq (philips, 17:38:49)
    15. https://github.com/opencontainers/runc/blob/master/MAINTAINERS_GUIDE.md#who-decides-what (wking, 17:39:04)


Meeting ended at 17:43:24 UTC (full logs).

Action items

  1. philips needs to write down his thoughts on issue 35
  2. philips to email all of the maintainers of the image-spec to attend the weekly call
  3. someone needs to build a flow diagram from image to runtime spec fs layout
  4. vbatts document when to merge
  5. vbatts make bbq


Action items, by person

  1. philips
    1. philips needs to write down his thoughts on issue 35
    2. philips to email all of the maintainers of the image-spec to attend the weekly call
  2. vbatts
    1. vbatts document when to merge
    2. vbatts make bbq


People present (lines said)

  1. philips (19)
  2. vbatts (13)
  3. wking (4)
  4. collabot (3)
  5. duglin (2)


Generated by MeetBot 0.1.4.