#opencontainers: 2016-09-21 discussion

Meeting started by wking at 21:03:02 UTC (full logs).

Meeting summary

    1. https://github.com/opencontainers/runtime-spec/pull/567 (mrunalp, 21:03:29)

  1. agressive namespacing (wking, 21:03:39)
    1. https://github.com/opencontainers/runtime-spec/pull/567 (wking, 21:04:03)
    2. https://github.com/opencontainers/image-tools/issues/25 (mrunalp, 21:07:13)

  2. image-spec -> runtime-spec configuration translation (wking, 21:07:36)
    1. https://github.com/opencontainers/image-tools/issues/25 (wking, 21:07:42)
    2. ACTION: wking will file runtime-spec and runtime-tools PRs around the localizer/sanitizer approach (wking, 21:25:36)
    3. https://github.com/opencontainers/runtime-spec/pull/573 (mrunalp, 21:25:47)
    4. Windows support in runtime-spec (wking, 21:25:56)

  3. Windows support in runtime-spec (wking, 21:26:03)
    1. https://github.com/opencontainers/runtime-spec/pull/573 (wking, 21:26:06)

  4. console handling in runC (wking, 21:26:49)
    1. https://github.com/opencontainers/runc/pull/1018 (cyphar, 21:26:53)

  5. image-spec 1.0.0-rc1 (wking, 21:27:38)
    1. https://github.com/opencontainers/image-spec/milestone/8 (wking, 21:28:09)


Meeting ended at 21:30:17 UTC (full logs).

Action items

  1. wking will file runtime-spec and runtime-tools PRs around the localizer/sanitizer approach


Action items, by person

  1. wking
    1. wking will file runtime-spec and runtime-tools PRs around the localizer/sanitizer approach


People present (lines said)

  1. wking (43)
  2. collabot (4)
  3. mrunalp (3)
  4. cyphar (2)
  5. vbatts_ (0)


Generated by MeetBot 0.1.4.