#opencontainers: OCI_3_8

Meeting started by mrunalp at 22:01:00 UTC (full logs).

Meeting summary

  1. runtime 1.0 (mrunalp, 22:02:33)
    1. https://github.com/opencontainers/image-spec/pull/492 (stevvooe, 22:10:29)
    2. https://github.com/icecrime/poule (vbatts, 22:18:39)
    3. https://github.com/opencontainers/image-spec/issues/598 (vbatts, 22:19:31)
    4. https://github.com/opencontainers/image-spec/issues/588 (stevvooe, 22:21:38)
    5. https://github.com/opencontainers/runtime-spec/pull/395 (vbatts, 22:27:24)
    6. https://github.com/opencontainers/runtime-spec/pull/405 (vbatts, 22:28:19)
    7. HELP: (vbatts, 22:30:55)
    8. ACTION: send email to vm folks to join a call (intel, hypersh, vmware?) (vbatts, 22:31:26)
    9. https://github.com/opencontainers/image-spec/pull/591 is an example: serious issue but we have an insufficient PR to capture the main problem (stevvooe, 22:31:45)
    10. https://github.com/opencontainers/runtime-spec/pull/508 (vbatts, 22:35:48)
    11. https://github.com/opencontainers/runtime-spec/pull/628 (vbatts, 22:35:51)
    12. https://github.com/opencontainers/runtime-spec/pull/630 (vbatts, 22:36:02)
    13. https://github.com/opencontainers/image-spec/pull/591 (stevvooe, 22:49:11)
    14. https://github.com/opencontainers/image-spec/pull/407 (vbatts, 22:52:50)


Meeting ended at 23:03:10 UTC (full logs).

Action items

  1. send email to vm folks to join a call (intel, hypersh, vmware?)


People present (lines said)

  1. mrunalp (29)
  2. erikh (17)
  3. vbatts (15)
  4. crosbymichael (9)
  5. wking (7)
  6. stevvooe (5)
  7. collabot` (3)
  8. duglin (2)
  9. jlbutler (1)
  10. tianon (1)


Generated by MeetBot 0.1.4.