#opendaylight-clustering: clustering_hackers

Meeting started by tbachman at 16:02:19 UTC (full logs).

Meeting summary

  1. agenda (tbachman, 16:02:36)
    1. https://meetings.opendaylight.org/opendaylight-clustering/2014/_clusteringhackers_/opendaylight-clustering-_clusteringhackers_.2014-11-18-16.06.html Minutes from last week’s call (tbachman, 16:02:45)
    2. agenda item: bug review (tbachman, 16:04:06)
    3. agend item: open forum (tbachman, 16:06:50)

  2. bug review (tbachman, 16:06:52)
    1. There are currently 2 blockers in bugzilla, related to tests that are failing, and another blocker to be filed (tbachman, 16:08:02)
    2. moizr says that the test failures don’t always occur (tbachman, 16:09:04)
    3. ttkacik says its unclear whether the problem is a bug in the code or in the test (tbachman, 16:09:36)
    4. ACTION: pantelis to try reproducing the test failure in his setup (tbachman, 16:10:00)
    5. moizr says the bugs that are in progress are relate to streaming (tbachman, 16:10:20)
    6. moizr says a lot of bugs were opened when BGP-PCEP testing began (tbachman, 16:10:53)
    7. ACTION: moizr to investigate bug 2422, and needs information (tbachman, 16:11:34)
    8. bugs 2415, 2416, 2422, and 2425 are the bugs that need attention (tbachman, 16:11:55)
    9. The bulk transactions are large, and the snapshots are likely not happening early enough, and could hitting memory issues (tbachman, 16:12:53)
    10. moizr says we may need to do snapshots based on the size of the transactions, rather than the number of transactions (tbachman, 16:14:33)
    11. jmedved also filed bug 2437 (2-node mininet) (tbachman, 16:16:59)
    12. catohornet tried the scripts with 3-node cluster testing, but they failed because they’re missing a library (tbachman, 16:19:20)
    13. ACTION: moizr to take bug 2437 (tbachman, 16:20:13)
    14. ACTION: pantelis to take bug 2416 (tbachman, 16:20:44)
    15. ACTION: pantelis to take bug 2415 (tbachman, 16:20:59)

  3. open forum (tbachman, 16:21:30)
    1. Happy Thanksgiving (tbachman, 16:21:44)


Meeting ended at 16:22:55 UTC (full logs).

Action items

  1. pantelis to try reproducing the test failure in his setup
  2. moizr to investigate bug 2422, and needs information
  3. moizr to take bug 2437
  4. pantelis to take bug 2416
  5. pantelis to take bug 2415


Action items, by person

  1. moizr
    1. moizr to investigate bug 2422, and needs information
    2. moizr to take bug 2437
  2. UNASSIGNED
    1. pantelis to try reproducing the test failure in his setup
    2. pantelis to take bug 2416
    3. pantelis to take bug 2415


People present (lines said)

  1. tbachman (27)
  2. odl_meetbot (4)
  3. moizr (2)
  4. alagalah (1)


Generated by MeetBot 0.1.4.