#opendaylight-clustering: clustering_hackers

Meeting started by moizer at 15:00:09 UTC (full logs).

Meeting summary

    1. ACTION: moizer to update Beryllium plan with clustering items (moizer, 15:00:39)

  1. DataChangeNotifications (moizer, 15:01:28)
    1. DCN not triggered for list within a container on restart (moizer, 15:03:02)
    2. ACTION: Muthu to reproduce issue - by doing multiple transactions on a single node and then registering listener to see if they are triggered (moizer, 15:07:18)
    3. Muthu is expecting to see notifications (moizer, 15:09:31)
    4. code is in yantools (flaviof, 15:12:55)

  2. 4108 (moizer, 15:14:09)
    1. bug 4108 happens when all features are enabled (moizer, 15:16:26)

  3. 140 test (moizer, 15:35:34)
    1. https://github.com/akka/akka/issues/18067#issuecomment-125625864 (moizer, 15:36:07)
    2. unlikely we will get support from typesafe (moizer, 15:36:50)
    3. bug 4037 (moizer, 15:39:41)
    4. https://bugs.opendaylight.org/show_bug.cgi?id=4037 aka 140 test (flaviof, 15:40:06)
    5. https://wiki.opendaylight.org/view/OpenDaylight_Controller:Clustering Starting point for ODL Clustering (flaviof, 16:03:25)
    6. ACTION: Radhika to update the wiki documentation on clustering (moizer, 16:06:49)
    7. ACTION: flaviof to work on converting clustering tests to use Robot commands vs python (moizer, 16:07:21)
    8. ACTION: Muthu to work on bug/4037 (moizer, 16:07:40)
    9. ACTION: Muthu and team to work on identifying test gaps and adding more integration tests (moizer, 16:08:18)
    10. ACTION: moizer to go through bug list and identify bugs that do not need to fixed (moizer, 16:08:57)
    11. ACTION: moizer to write new bugs for newcomers to pick up (if neccessary) (moizer, 16:09:27)
    12. tpantelis suggests adding more tests on snapshotting (moizer, 16:10:14)


Meeting ended at 16:11:57 UTC (full logs).

Action items

  1. moizer to update Beryllium plan with clustering items
  2. Muthu to reproduce issue - by doing multiple transactions on a single node and then registering listener to see if they are triggered
  3. Radhika to update the wiki documentation on clustering
  4. flaviof to work on converting clustering tests to use Robot commands vs python
  5. Muthu to work on bug/4037
  6. Muthu and team to work on identifying test gaps and adding more integration tests
  7. moizer to go through bug list and identify bugs that do not need to fixed
  8. moizer to write new bugs for newcomers to pick up (if neccessary)


Action items, by person

  1. flaviof
    1. flaviof to work on converting clustering tests to use Robot commands vs python
  2. moizer
    1. moizer to update Beryllium plan with clustering items
    2. moizer to go through bug list and identify bugs that do not need to fixed
    3. moizer to write new bugs for newcomers to pick up (if neccessary)
  3. UNASSIGNED
    1. Muthu to reproduce issue - by doing multiple transactions on a single node and then registering listener to see if they are triggered
    2. Radhika to update the wiki documentation on clustering
    3. Muthu to work on bug/4037
    4. Muthu and team to work on identifying test gaps and adding more integration tests


People present (lines said)

  1. moizer (23)
  2. flaviof (8)
  3. odl_meetbot (3)
  4. colindixon (1)


Generated by MeetBot 0.1.4.