#opendaylight-coe: weeklymeeting_07_12

Meeting started by premsankar at 15:00:55 UTC (full logs).

Meeting summary

    1. faseelak (faseelak, 15:13:56)
    2. premsankar (premsankar, 15:24:41)
    3. support available from ocata + carbon (faseelak, 15:25:36)
    4. initial yang models merged by fkautz (faseelak, 15:27:55)
    5. ODL master is having issues and suggestion is to use Carbon (premsankar, 15:28:03)
    6. building up the restclient and creating an interface to the rest client (faseelak, 15:28:26)
    7. ACTION: faseelak to write listeners in ODL side so that fkuatz can test the watcher module (faseelak, 15:29:33)
    8. discussion on when network should be created (faseelak, 15:30:09)
    9. option1 : create network when the first pod is created (faseelak, 15:30:22)
    10. option2 : tenant creation time (faseelak, 15:32:41)
    11. POD creation should be faster than VMs, use of caching on ODL side (faseelak, 15:33:29)
    12. performance optimisation inputs for making POD creation faster (faseelak, 15:33:52)
    13. luis provided inputs on kuryr side performance optimisations for pod creation (faseelak, 15:34:38)
    14. ltomasbo has merged pool of ports model and is available in Kuryr repo (premsankar, 15:38:54)
    15. more focus to be given on performance optimisations on the ODL part of the implementation (faseelak, 15:39:04)
    16. for the reference: https://ltomasbo.wordpress.com/2017/05/09/kuryr-ports-pool-speeding-up-containers-booting-time-on-neutron-networks/ (premsankar, 15:42:44)
    17. ltomasbo updated that 2 deployment list - Side by Side and nested (premsankar, 15:46:42)
    18. YANG need to include service information (premsankar, 15:52:55)
    19. Service - Load balancer- To begin with we will use ODL Load balancer (premsankar, 15:57:50)
    20. fkautz to define loadbalancer constructs to enable plugin of other loadbalancers (premsankar, 15:59:23)


Meeting ended at 16:02:18 UTC (full logs).

Action items

  1. faseelak to write listeners in ODL side so that fkuatz can test the watcher module


Action items, by person

  1. faseelak
    1. faseelak to write listeners in ODL side so that fkuatz can test the watcher module


People present (lines said)

  1. faseelak (14)
  2. premsankar (10)
  3. odl_meetbot (3)
  4. ltomasbo (1)


Generated by MeetBot 0.1.4.