#opendaylight-docs: ODL Docs

Meeting started by paulz at 16:59:31 UTC (full logs).

Meeting summary

    1. ACTION: Mathieu to doc the tools (paulz, 17:05:46)
    2. ACTION: Mathieu to prepare asciidoc outlines (paulz, 17:07:31)
    3. ACTION: paul to do acsiidoc instructions (paulz, 17:07:50)
    4. https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Release_Plans:Helium_Release (paulz, 17:08:27)
    5. Rob Dolin (RobDolin, 17:10:26)
    6. Mathieu Lemay (mlemay, 17:10:39)
    7. Paul Zimmerman (paulz, 17:10:47)
    8. http://webchat.freenode.net/ <-- Rob choice of IRC client (RobDolin, 17:11:11)
    9. https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Meetings#Friday.2C_6.2F6.2C_10:00_AM.28USA_Pacific.29 <-- Agenda for today's meeting (RobDolin, 17:12:44)

  1. Previous actions (RobDolin, 17:13:35)
    1. https://meetings.opendaylight.org/opendaylight-docs/2014/odl_docs/opendaylight-docs-odl_docs.2014-05-16-17.01.html <-- Previous meeting minutes (RobDolin, 17:14:10)
    2. Paul is working on his action items (RobDolin, 17:14:22)
    3. https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Docs_and_Structure (paulz, 17:14:56)
    4. Mathieu leaves.. sorry e-mail me with anything! (mlemay, 17:15:11)
    5. Mathieu shared an update at the beginning of the meeting (RobDolin, 17:17:11)

  2. Release Plan / Content Schedule (RobDolin, 17:17:26)
    1. For the release plan trying to get outlines completed; Paul is working on these (RobDolin, 17:18:00)
    2. Paul is hoping to have these done by EOD today or Monday (RobDolin, 17:18:33)
    3. ACTION: paulz Try to re-connect with some of our early members next week (RobDolin, 17:19:26)

  3. Schedule (RobDolin, 17:20:50)
    1. Scheduled covered with release plan (RobDolin, 17:21:00)
    2. ACTION: paulz to update standing agenda to merge these topics (RobDolin, 17:21:09)

  4. Doc Guidelines (RobDolin, 17:21:20)
    1. No update this week (RobDolin, 17:21:40)
    2. We can start focusing on this next week (RobDolin, 17:21:49)
    3. Goal: get people writing by end-of-next-week (RobDolin, 17:22:02)

  5. Other agenda items (RobDolin, 17:22:29)
    1. RobDolin suggests we may need to do some recruting (RobDolin, 17:22:55)
    2. paulz suggests Colin M. may have some other folks who are interested in hehlping (RobDolin, 17:23:22)
    3. Next meeting will be Friday, 6/13 at 10:00 AM (Pacific) (RobDolin, 17:24:51)


Meeting ended at 17:26:16 UTC (full logs).

Action items

  1. Mathieu to doc the tools
  2. Mathieu to prepare asciidoc outlines
  3. paul to do acsiidoc instructions
  4. paulz Try to re-connect with some of our early members next week
  5. paulz to update standing agenda to merge these topics


Action items, by person

  1. paulz
    1. paulz Try to re-connect with some of our early members next week
    2. paulz to update standing agenda to merge these topics
  2. UNASSIGNED
    1. Mathieu to doc the tools
    2. Mathieu to prepare asciidoc outlines
    3. paul to do acsiidoc instructions


People present (lines said)

  1. mlemay (43)
  2. RobDolin (30)
  3. paulz (24)
  4. odl_meetbot (4)


Generated by MeetBot 0.1.4.