#opendaylight-docs: docs

Meeting started by colindixon at 19:01:14 UTC (full logs).

Meeting summary

  1. agenda bashing (colindixon, 19:01:18)
    1. merging beryllium documentation (colindixon, 19:01:37)
    2. merging the getting started guide as readthedocs/restructuredtext (colindixon, 19:01:53)

  2. beryllium documentation (colindixon, 19:02:41)
    1. venkat asks about getting VTN merged, colindixon says he's trying (colindixon, 19:03:31)
    2. venkat asks about images not working in AsciiDoc on github, colindixon says we're not going to fix that (colindixon, 19:03:58)
    3. we're going to work on moving to readthedocs/restructuredtext/sphinx which should help with images (colindixon, 19:04:53)
    4. https://git.opendaylight.org/gerrit/#/c/30479/4 colin's priority #1 (colindixon, 19:05:15)
    5. https://git.opendaylight.org/gerrit/#/c/33787/ colin's priority #2 (colindixon, 19:06:08)

  3. getting started guide (colindixon, 19:06:15)
    1. https://git.opendaylight.org/gerrit/#/c/37466/ patch to enable readthedocs (colindixon, 19:06:31)
    2. https://git.opendaylight.org/gerrit/#/c/37467/2 patch to move the getting started guide to use readthedocs/sphinx/restructuredtext (colindixon, 19:07:02)
    3. after that, we should be able to work on the getting started guide in git on master (colindixon, 19:09:11)
    4. ACTION: colindixon to update and merge those patches (for readthedocs) to master stable/beryllium (colindixon, 19:09:32)


Meeting ended at 19:37:24 UTC (full logs).

Action items

  1. colindixon to update and merge those patches (for readthedocs) to master stable/beryllium


Action items, by person

  1. colindixon
    1. colindixon to update and merge those patches (for readthedocs) to master stable/beryllium


People present (lines said)

  1. colindixon (19)
  2. odl_meetbot (6)
  3. gvrangan (1)
  4. zxiiro (1)


Generated by MeetBot 0.1.4.