#opendaylight-docs: docs

Meeting started by colindixon at 19:00:49 UTC (full logs).

Meeting summary

  1. agenda bashing (colindixon, 19:00:53)
    1. https://meetings.opendaylight.org/opendaylight-meeting/2017/docfest/opendaylight-meeting-docfest.2017-04-02-19.18.html meeeting minutes from the docfest (colindixon, 19:01:42)
    2. https://meetings.opendaylight.org/opendaylight-docs/2017/docs/opendaylight-docs-docs.2017-02-21-20.16.html last time's minutes (4 months ago) (colindixon, 19:02:01)
    3. ACTION: colindixon to help lisa caywood hunt people down and get the openstack docs updated (colindixon, 19:02:26)
    4. ACTION: CaseyODL, colindixon, Lisa and beau to compare notes on what tutorials we're looking for and what we have (colindixon, 19:02:27)
    5. ACTION: colindixon to work with anipbu to figure out how to provide new or updated information for new projects and/or new features (colindixon, 19:02:28)
    6. ACTION: colindixon to add a section to the release notes script to at least put in a TBD for security advisories (colindixon, 19:02:30)
    7. ACTION: colindixon to get notes on how to run the release notes generator and automate it (colindixon, 19:02:31)
    8. ACTION: zxiiro and colindixon to look into breaking the build when we have broken :ref: links (colindixon, 19:02:32)
    9. ACTION: colindixon to migrate the common docs tasks off the wiki to documentation https://wiki.opendaylight.org/view/Documentation/Tools#Common_Doc_Tasks (colindixon, 19:02:33)
    10. those action items are from here https://meetings.opendaylight.org/opendaylight-docs/2017/docs/opendaylight-docs-docs.2017-01-24-20.02.html (colindixon, 19:02:38)
    11. https://git.opendaylight.org/gerrit/#/projects/docs,dashboards/patch-summary:patch-summary docs dashboard (colindixon, 19:03:06)
    12. https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=81171&product=docs open bugs (colindixon, 19:03:38)
    13. ACTION: colindixon to add bugs for the action items here where appropriate (colindixon, 19:28:42)
    14. ACTION: colindixon to open a bug for this https://git.opendaylight.org/gerrit/#/c/49856/4 (colindixon, 19:30:06)
    15. ACTION: colindixon to open a bug and write something up in docs about how to submit milestone readouts using git (colindixon, 19:32:02)


Meeting ended at 19:32:32 UTC (full logs).

Action items

  1. colindixon to help lisa caywood hunt people down and get the openstack docs updated
  2. CaseyODL, colindixon, Lisa and beau to compare notes on what tutorials we're looking for and what we have
  3. colindixon to work with anipbu to figure out how to provide new or updated information for new projects and/or new features
  4. colindixon to add a section to the release notes script to at least put in a TBD for security advisories
  5. colindixon to get notes on how to run the release notes generator and automate it
  6. zxiiro and colindixon to look into breaking the build when we have broken :ref: links
  7. colindixon to migrate the common docs tasks off the wiki to documentation https://wiki.opendaylight.org/view/Documentation/Tools#Common_Doc_Tasks
  8. colindixon to add bugs for the action items here where appropriate
  9. colindixon to open a bug for this https://git.opendaylight.org/gerrit/#/c/49856/4
  10. colindixon to open a bug and write something up in docs about how to submit milestone readouts using git


Action items, by person

  1. colindixon
    1. colindixon to help lisa caywood hunt people down and get the openstack docs updated
    2. CaseyODL, colindixon, Lisa and beau to compare notes on what tutorials we're looking for and what we have
    3. colindixon to work with anipbu to figure out how to provide new or updated information for new projects and/or new features
    4. colindixon to add a section to the release notes script to at least put in a TBD for security advisories
    5. colindixon to get notes on how to run the release notes generator and automate it
    6. zxiiro and colindixon to look into breaking the build when we have broken :ref: links
    7. colindixon to migrate the common docs tasks off the wiki to documentation https://wiki.opendaylight.org/view/Documentation/Tools#Common_Doc_Tasks
    8. colindixon to add bugs for the action items here where appropriate
    9. colindixon to open a bug for this https://git.opendaylight.org/gerrit/#/c/49856/4
    10. colindixon to open a bug and write something up in docs about how to submit milestone readouts using git


People present (lines said)

  1. colindixon (21)
  2. odl_meetbot (4)


Generated by MeetBot 0.1.4.