#opendaylight-docs: docs

Meeting started by zxiiro at 19:59:52 UTC (full logs).

Meeting summary

  1. updates (zxiiro, 20:04:21)
  2. Docs PTL (zxiiro, 20:05:46)
    1. Proposal to nominate clavoy to PTL role for the docs project. (zxiiro, 20:06:03)
    2. VOTE: Voted on "Shall clavoy be named PTL of the docs project moving forward?" Results are, +1: 3 (zxiiro, 20:06:52)

  3. updates (zxiiro, 20:07:54)
    1. meeting logs https://meetings.opendaylight.org/opendaylight-docs (zxiiro, 20:08:19)
    2. zxiiro working on a new pypi package for a common docs configuration. This can be deployed to project to pull common configuration. (zxiiro, 20:12:29)
    3. PyPi docs-conf package patch https://gerrit.linuxfoundation.org/infra/7463 (zxiiro, 20:19:57)
    4. ACTION: klou and zxiiro to review https://git.opendaylight.org/gerrit/66947 (zxiiro, 20:23:12)
    5. ONAP Docs http://docs.onap.org/en/latest/ (zxiiro, 20:26:16)


Meeting ended at 20:48:56 UTC (full logs).

Action items

  1. klou and zxiiro to review https://git.opendaylight.org/gerrit/66947


Action items, by person

  1. klou
    1. klou and zxiiro to review https://git.opendaylight.org/gerrit/66947
  2. zxiiro
    1. klou and zxiiro to review https://git.opendaylight.org/gerrit/66947


People present (lines said)

  1. zxiiro (17)
  2. odl_meetbot (9)
  3. clavoy (2)
  4. klou (1)


Generated by MeetBot 0.1.4.