#opendaylight-docs: docs
Meeting started by clavoy at 20:03:05 UTC
(full logs).
Meeting summary
- oxygen release notes (clavoy, 20:06:27)
  - Process is to create a stable/oxygen branch
    when all the release notes are merged. (clavoy,
    20:12:28)
 
  - When all project release notes are merged, we
    need to review and clean the index.rst file for release
    notes. (clavoy,
    20:14:02)
 
  - [1] https://git.opendaylight.org/gerrit/gitweb?p=docs.git;a=blob;f=docs/release-process/milestone-readouts/mf_template.rst
    (klou,
    20:16:39)
 
  - ACTION: klou to
    create a JIRA for next Flourine release in the feature. (clavoy,
    20:16:55)
 
  - ACTION: all teams
    need to fill out the release review status (clavoy,
    20:19:08)
 
 
- Flourine planning (clavoy, 20:20:29)
  - ACTION: doc team will
    create doc plan after DDF event (clavoy,
    20:20:56)
 
 
- Jira Dashboard (zxiiro, 20:27:53)
  - New Gerrit Guide https://jira.linuxfoundation.org/browse/RELENG-509
    (zxiiro,
    20:28:02)
 
  - Jira tracking work on New Jenkins Guide https://jira.linuxfoundation.org/browse/RELENG-510
    (zxiiro,
    20:28:30)
 
  - LF releng/docs project https://gerrit.linuxfoundation.org/infra/#/admin/projects/releng/docs
    (zxiiro,
    20:28:59)
 
  - ACTION: zxiiro to
    review DOCS-21 (clavoy,
    20:29:57)
 
  - ACTION: clavoy to
    review DOCS-40. (clavoy,
    20:36:59)
 
  - ACTION: doc team
    should review DOCS-37 and determine if we need to take any
    action. (clavoy,
    20:42:30)
 
  - ACTION: Bug needs to
    be opened within the Pygments community regarding YANG support in
    Sphinx. http://pygments.org/ (DOCS-32) (clavoy,
    20:47:21)
 
  - ACTION: zxiiro to
    review DOCS-41 (clavoy,
    20:48:15)
 
  - ACTION: clavoy to
    reach out to ALTO team about DOCS-61 (clavoy,
    20:50:22)
 
  - ACTION: DOCS-60 Doc
    team to reach out to Michael Vorburger about this one. (clavoy,
    20:52:02)
 
  - ACTION: DOCS-59 can
    be worked on during the Flourine release (clavoy,
    20:52:46)
 
  - ACTION: Michael
    Vorburger can probably help with DOCS-56. (clavoy,
    20:55:47)
 
  - ACTION: clavoy to
    review DOCS-47. (clavoy,
    20:57:29)
 
 
Meeting ended at 20:58:27 UTC
(full logs).
Action items
  - klou to create a JIRA for next Flourine release in the feature.
 
  - all teams need to fill out the release review status
 
  - doc team will create doc plan after DDF event
 
  - zxiiro to review DOCS-21
 
  - clavoy to review DOCS-40.
 
  - doc team should review DOCS-37 and determine if we need to take any action.
 
  - Bug needs to be opened within the Pygments community regarding YANG support in Sphinx. http://pygments.org/ (DOCS-32)
 
  - zxiiro to review DOCS-41
 
  - clavoy to reach out to ALTO team about DOCS-61
 
  - DOCS-60 Doc team to reach out to Michael Vorburger about this one.
 
  - DOCS-59 can be worked on during the Flourine release
 
  - Michael Vorburger can probably help with DOCS-56.
 
  - clavoy to review DOCS-47.
 
Action items, by person
  -  clavoy 
    - clavoy to review DOCS-40.
 
    - clavoy to reach out to ALTO team about DOCS-61
 
    - clavoy to review DOCS-47.
 
  
 
  -  klou 
    - klou to create a JIRA for next Flourine release in the feature.
 
  
 
  -  zxiiro 
    - zxiiro to review DOCS-21
 
    - zxiiro to review DOCS-41
 
  
 
  - UNASSIGNED
    - all teams need to fill out the release review status
 
    - doc team will create doc plan after DDF event
 
    - doc team should review DOCS-37 and determine if we need to take any action.
 
    - Bug needs to be opened within the Pygments community regarding YANG support in Sphinx. http://pygments.org/ (DOCS-32)
 
    - DOCS-60 Doc team to reach out to Michael Vorburger about this one.
 
    - DOCS-59 can be worked on during the Flourine release
 
    - Michael Vorburger can probably help with DOCS-56.
 
  
 
People present (lines said)
  - clavoy (21)
 
  - zxiiro (6)
 
  - odl_meetbot (4)
 
  - Sax (2)
 
  - klou (1)
 
Generated by MeetBot 0.1.4.