#opendaylight-docs: docs

Meeting started by clavoy at 19:02:23 UTC (full logs).

Meeting summary

    1. https://lists.linuxfoundation.org/pipermail/lf-docs/2018-April/000000.html (zxiiro, 19:03:26)

  1. ONS (zxiiro, 19:07:53)
    1. zxiiro discussed with OPNFV and ONAP docs teams regarding cross community docs efforst (zxiiro, 19:08:18)
    2. https://lists.linuxfoundation.org/pipermail/lf-docs/2018-April/000000.html (zxiiro, 19:08:25)
    3. we setup a new mailing list for cross community docs discussions for those interested (zxiiro, 19:08:43)
    4. https://lists.linuxfoundation.org/mailman/listinfo/lf-docs (zxiiro, 19:09:04)
    5. We also created #lf-docs channel on Freenode for IRC based discussions (zxiiro, 19:09:19)

  2. Docs Open Tickets (zxiiro, 19:09:34)
    1. current open tickets are mostly about tooling, not much related to specific docs. (zxiiro, 19:10:17)
    2. the status milestone tickets can likely be closed as we are now using Jira Dashboards to manage milestones. (zxiiro, 19:10:36)

  3. going over docs pages (zxiiro, 19:11:50)
    1. milestone readout pages in docs should be removed in Fluorine. (zxiiro, 19:11:54)
    2. ACTION: clean up release process guide (clavoy, 19:11:56)
    3. ACTION: zxiiro to update Branch cutting inaccurate statement "M5 offset 2" (zxiiro, 19:15:33)
    4. Patch for Branch cutting statement https://git.opendaylight.org/gerrit/70736 (zxiiro, 19:19:39)
    5. wiki special pages https://wiki.opendaylight.org/view/Special:SpecialPages (zxiiro, 19:26:56)
    6. https://git.opendaylight.org/gerrit/70739 <-- first try for DOCS-64 (jamoluhrsen, 19:28:09)
    7. https://git.opendaylight.org/gerrit/70740 <-- first try for DOCS-65 (jamoluhrsen, 19:39:33)
    8. https://git.opendaylight.org/gerrit/70742 <-- first try for DOCS-70 (jamoluhrsen, 19:59:39)


Meeting ended at 20:09:09 UTC (full logs).

Action items

  1. clean up release process guide
  2. zxiiro to update Branch cutting inaccurate statement "M5 offset 2"


Action items, by person

  1. zxiiro
    1. zxiiro to update Branch cutting inaccurate statement "M5 offset 2"


People present (lines said)

  1. zxiiro (19)
  2. odl_meetbot (5)
  3. jamoluhrsen (5)
  4. clavoy (3)
  5. klou (0)


Generated by MeetBot 0.1.4.