#opendaylight-genius: Genius-weekly

Meeting started by vthapar at 14:10:14 UTC (full logs).

Meeting summary

  1. rollcall (vthapar, 14:10:53)
    1. skitt (skitt, 14:11:02)
    2. Vishal Thapar (vthapar, 14:11:03)
    3. edavsua (edavsua, 14:11:04)
    4. vorburger (vorburger, 14:11:13)
    5. shague (shague, 14:11:36)
    6. Andre Fredette (afredette, 14:11:38)
    7. viveks (viveks, 14:11:58)

  2. agenda-bashing (vthapar, 14:13:11)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (viveks, 14:13:28)
    2. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vthapar, 14:13:42)

  3. pending patches (vthapar, 14:13:51)
    1. https://git.opendaylight.org/gerrit/52871 (vthapar, 14:16:45)
    2. multiple vxlan patches under review (vthapar, 14:16:56)
    3. https://git.opendaylight.org/gerrit/#/c/53963/ discussion re back-patch (vorburger, 14:17:07)
    4. requires another fix on elan or would not be needed if there was a fix on elan on master which could be back patched instead of this? (vorburger, 14:18:50)
    5. shague wants this to be merged into stable/boron when it opens, so that it at least is in sync with master, which already has this (vorburger, 14:21:16)
    6. even if this is not the final fix, but proper handling in elan and L3 can be discussed separately in a bigger discussion (vorburger, 14:21:40)
    7. https://git.opendaylight.org/gerrit/#/c/53877/1 logging in netvirt (shague, 14:21:55)
    8. https://git.opendaylight.org/gerrit/#/c/53844/ (vorburger, 14:22:29)
    9. discussion re. gerrit strategies Merge if Necc, Rebase if Necc, Fast Forward only (vorburger, 14:31:30)
    10. ACTION: viveks to ask for more reviews on https://git.opendaylight.org/gerrit/#/c/53765/ (vorburger, 14:35:00)
    11. ACTION: vorburger review https://git.opendaylight.org/gerrit/#/c/51384/ (vorburger, 14:40:07)
    12. https://git.opendaylight.org/gerrit/#/c/53763/ (vorburger, 14:43:56)

  4. cookies (vthapar, 14:50:13)


Meeting ended at 14:50:18 UTC (full logs).

Action items

  1. viveks to ask for more reviews on https://git.opendaylight.org/gerrit/#/c/53765/
  2. vorburger review https://git.opendaylight.org/gerrit/#/c/51384/


Action items, by person

  1. viveks
    1. viveks to ask for more reviews on https://git.opendaylight.org/gerrit/#/c/53765/
  2. vorburger
    1. vorburger review https://git.opendaylight.org/gerrit/#/c/51384/


People present (lines said)

  1. vthapar (15)
  2. vorburger (10)
  3. odl_meetbot (5)
  4. shague (2)
  5. viveks (2)
  6. skitt (1)
  7. afredette (1)
  8. edavsua (1)
  9. ebrjohn_ (0)


Generated by MeetBot 0.1.4.