#opendaylight-genius: Genius-weekly

Meeting started by skitt at 14:07:22 UTC (full logs).

Meeting summary

  1. Rollcall (skitt, 14:07:30)
    1. vorburger (vorburger, 14:07:36)
    2. skitt (skitt, 14:07:40)
    3. edavsua (edavsua, 14:07:40)
    4. faseelak (faseelak, 14:07:43)
    5. https://trello.com/c/kqfHkZ1W/110-meeting-agenda-04-06-17 (vorburger, 14:08:26)

  2. VPP in Nitrogen? (vorburger, 14:08:34)
    1. ACTION: edavsua to send email to genius-dev & netvirt-dev (vorburger, 14:11:36)
    2. ACTION: edavsua to send an email to start the discussion about Genius using Vpp (edavsua, 14:12:29)

  3. Improving junits code coverage -- volunteers? (vorburger, 14:12:41)
    1. https://git.opendaylight.org/gerrit/#/c/54427/ (vorburger, 14:12:47)
    2. edwin working on arputil (vorburger, 14:12:54)

  4. @Immutable FlowEntity, next steps? (vorburger, 14:24:03)
    1. https://git.opendaylight.org/gerrit/#/c/53763/ (vorburger, 14:24:14)
    2. https://git.opendaylight.org/gerrit/#/c/54390/ (vorburger, 14:24:19)
    3. both patches need to be merged back-to-back and tested in a sandbox (edavsua, 14:24:32)
    4. ACTION: vorburger to contact shague and vthapar to agree next steps (vorburger, 14:28:16)

  5. code freeze? cut off? (vorburger, 14:28:45)
  6. Bug scrub (vorburger, 14:33:41)
    1. https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=76627&product=genius (vorburger, 14:33:53)
    2. https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=76627&order=bug_id%20DESC&product=genius&query_based_on=&query_format=advanced (vorburger, 14:35:53)
    3. ACTION: vorburger re-read and probably close https://bugs.opendaylight.org/show_bug.cgi?id=8089 (vorburger, 14:37:29)

  7. Pending reviews (vorburger, 14:46:48)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 14:46:54)
    2. ACTION: vorburger review https://git.opendaylight.org/gerrit/#/c/54420/ (vorburger, 14:49:57)
    3. ACTION: skitt edavsua review & +1 https://git.opendaylight.org/gerrit/#/c/54416/ (vorburger, 14:53:08)

  8. should we start removing code not used? (edavsua, 15:03:10)


Meeting ended at 15:04:37 UTC (full logs).

Action items

  1. edavsua to send email to genius-dev & netvirt-dev
  2. edavsua to send an email to start the discussion about Genius using Vpp
  3. vorburger to contact shague and vthapar to agree next steps
  4. vorburger re-read and probably close https://bugs.opendaylight.org/show_bug.cgi?id=8089
  5. vorburger review https://git.opendaylight.org/gerrit/#/c/54420/
  6. skitt edavsua review & +1 https://git.opendaylight.org/gerrit/#/c/54416/


Action items, by person

  1. edavsua
    1. edavsua to send email to genius-dev & netvirt-dev
    2. edavsua to send an email to start the discussion about Genius using Vpp
    3. skitt edavsua review & +1 https://git.opendaylight.org/gerrit/#/c/54416/
  2. skitt
    1. skitt edavsua review & +1 https://git.opendaylight.org/gerrit/#/c/54416/
  3. vorburger
    1. vorburger to contact shague and vthapar to agree next steps
    2. vorburger re-read and probably close https://bugs.opendaylight.org/show_bug.cgi?id=8089
    3. vorburger review https://git.opendaylight.org/gerrit/#/c/54420/


People present (lines said)

  1. vorburger (28)
  2. odl_meetbot (8)
  3. edavsua (5)
  4. skitt (4)
  5. faseelak (1)


Generated by MeetBot 0.1.4.