#opendaylight-genius: Genius Weekly

Meeting started by vorburger at 14:00:14 UTC (full logs).

Meeting summary

  1. Agenda bashing and roll call (vthapar, 14:00:40)
    1. vorburger (vorburger, 14:01:01)
    2. Vishal (vthapar, 14:01:11)
    3. edavsua (edavsua, 14:02:22)
    4. https://trello.com/c/T8XYnEkc/18-meeting-agenda-06-22-2017 (vthapar, 14:03:00)
    5. skitt (skitt, 14:03:34)

  2. karaf4 migration (vthapar, 14:03:50)
    1. https://git.opendaylight.org/gerrit/#/c/59298/ (vthapar, 14:04:11)
    2. Gerrit for genius Karaf 4 is ready, but now waiting on its upstream projects to migrate first (vorburger, 14:04:36)
    3. Genius patch is ready, pending review comments and dependencies to migrate (vthapar, 14:04:36)

  3. Reviews (vthapar, 14:06:44)
    1. https://git.opendaylight.org/gerrit/#/c/59177/ (vthapar, 14:08:44)
    2. ACTION: edavsua to update the patch with both sync/async listeners (vthapar, 14:10:18)
    3. this will use the JC from infrautils instead of the @Deprecrated DJC from genius (vorburger, 14:11:39)

  4. bugs (vthapar, 14:13:02)
    1. https://bugs.opendaylight.org/buglist.cgi?quicksearch=Product%3Agenius (vthapar, 14:13:42)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=8528 (vthapar, 14:14:05)
    3. https://git.opendaylight.org/gerrit/#/c/57645/ (vthapar, 14:14:30)
    4. ACTION: edavsua to follow up with Jaime (vthapar, 14:15:41)
    5. master patches will be blocked till karaf4 is done (vthapar, 14:18:47)
    6. have fixes ready on carbon and pass CSIT (vthapar, 14:19:34)
    7. to be cheery picke and merged to master once master is working with kaaf4 (vthapar, 14:19:46)

  5. open mic (vthapar, 14:20:47)
  6. cookies (vthapar, 14:21:40)


Meeting ended at 14:21:46 UTC (full logs).

Action items

  1. edavsua to update the patch with both sync/async listeners
  2. edavsua to follow up with Jaime


Action items, by person

  1. edavsua
    1. edavsua to update the patch with both sync/async listeners
    2. edavsua to follow up with Jaime


People present (lines said)

  1. vthapar (20)
  2. vorburger (6)
  3. odl_meetbot (4)
  4. skitt (1)
  5. edavsua (1)


Generated by MeetBot 0.1.4.