#opendaylight-genius: genius-weekly-11-23-17

Meeting started by viveks at 15:04:34 UTC (full logs).

Meeting summary

    1. vorburger (vorburger, 15:04:56)
    2. viveks (viveks, 15:05:02)
    3. https://git.opendaylight.org/gerrit/#/c/65812/ (vorburger, 15:06:56)
    4. ACTION: vorburger create weather item (vorburger, 15:12:00)
    5. faseelak (faseelak_, 15:12:07)
    6. ACTION: viveks email weather item to lists of affected projects (vorburger, 15:12:25)
    7. https://git.opendaylight.org/gerrit/#/c/65004/ (viveks, 15:14:30)
    8. maybe combine InterfaceManagerService with IInterfaceManager (vorburger, 15:17:14)
    9. if async is the way to go then perhaps IInterfaceManager can be made async (vorburger, 15:18:23)
    10. https://git.opendaylight.org/gerrit/#/c/64726/ (vorburger, 15:19:12)
    11. ACTION: viveks to get Kency to review (vorburger, 15:20:13)
    12. https://git.opendaylight.org/gerrit/#/c/65675/ (vorburger, 15:20:37)
    13. ACTION: viveks to ask Kiran to review this one (vorburger, 15:20:46)
    14. https://git.opendaylight.org/gerrit/#/c/65299/ (vorburger, 15:21:01)
    15. ACTION: vorburger to add JavaDoc and then merge it (vorburger, 15:23:48)
    16. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 15:24:02)
    17. https://jira.opendaylight.org/projects/GENIUS/issues/GENIUS-81?filter=allopenissues (vorburger, 15:28:19)
    18. https://jira.opendaylight.org/projects/GENIUS/issues/GENIUS-100?filter=allopenissues&orderby=priority+ASC%2C+updated+DESC (viveks, 15:28:51)
    19. https://jira.opendaylight.org/projects/GENIUS/issues/GENIUS-101?filter=allopenissues&orderby=priority+ASC%2C+updated+DESC (viveks, 15:29:26)


Meeting ended at 15:50:48 UTC (full logs).

Action items

  1. vorburger create weather item
  2. viveks email weather item to lists of affected projects
  3. viveks to get Kency to review
  4. viveks to ask Kiran to review this one
  5. vorburger to add JavaDoc and then merge it


Action items, by person

  1. viveks
    1. viveks email weather item to lists of affected projects
    2. viveks to get Kency to review
    3. viveks to ask Kiran to review this one
  2. vorburger
    1. vorburger create weather item
    2. vorburger to add JavaDoc and then merge it


People present (lines said)

  1. vorburger (20)
  2. viveks (6)
  3. odl_meetbot (3)
  4. faseelak_ (1)


Generated by MeetBot 0.1.4.