#opendaylight-genius: Genius Weekly Call

Meeting started by skitt at 15:05:27 UTC (full logs).

Meeting summary

    1. Please info in (skitt, 15:05:40)
    2. edavsua (edavsua, 15:05:41)

  1. Rollcall (skitt, 15:05:47)
    1. skitt (skitt, 15:05:58)
    2. viveks (viveks_, 15:06:00)
    3. vorburger (vorburger, 15:06:05)
    4. Andre Fredette (afredette, 15:06:10)

  2. Resubmitting from egress back... https://trello.com/c/jA99ksw7 (edavsua, 15:08:18)
    1. afredette showing the proposal for the new Classifier to be implemented in Netvirt (edavsua, 15:11:29)

  3. Handling CSIT failures (edavsua, 15:34:15)
    1. https://docs.google.com/presentation/d/1BeSynV9trxq8q0Reh-cA-8PghXwbPiJq8pQgCYE8Wog/edit?usp=sharing Bi-Directional Resubmits (afredette, 15:35:44)

  4. Missing cherry-picks to stable/boron (edavsua, 15:37:05)
  5. Tunnel Service Binding (edavsua, 15:40:14)
    1. ACTION: Vishal will help to speed up the development (edavsua, 15:40:36)

  6. Multiple VxLAN tunnels (edavsua, 15:41:29)
    1. the Yang changes are ready to merge (edavsua, 15:42:43)
    2. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 15:45:51)
    3. none today, empty list (vorburger, 16:01:13)


Meeting ended at 16:05:19 UTC (full logs).

Action items

  1. Vishal will help to speed up the development


People present (lines said)

  1. vorburger (12)
  2. edavsua (12)
  3. skitt (9)
  4. odl_meetbot (5)
  5. viveks_ (3)
  6. afredette (2)


Generated by MeetBot 0.1.4.