#opendaylight-genius: opendaylight-genius-weekly

Meeting started by viveks at 14:03:52 UTC (full logs).

Meeting summary

    1. viveks (viveks, 14:04:27)
    2. Vishal (vthapar, 14:05:05)
    3. edavsua (edavsua, 14:06:31)
    4. vorburger (vorburger, 14:14:03)
    5. https://www.youtube.com/watch?v=h4HOSRN2aFc (vorburger, 14:16:31)
    6. ACTION: Vishal to review and try this (viveks, 14:16:48)

  1. Bug 8305 DataBroker async utility v0.1 (viveks, 14:20:39)
    1. https://git.opendaylight.org/gerrit/#/c/56031/4/mdsalutil/mdsalutil-impl/src/main/java/org/opendaylight/genius/mdsalutil/internal/MDSALManager.java (vorburger, 14:22:06)

  2. service recovery manager (viveks, 14:32:09)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 14:40:58)
    2. ACTION: vorburger will re-review and probably merge https://git.opendaylight.org/gerrit/#/c/56029/2 (vorburger, 14:41:09)
    3. ACTION: edavsua will refactor a little the ResourceManager with the current tests (edavsua, 14:43:18)
    4. ACTION: edavsua will create new tests following the "split" approach between -api and -impl (edavsua, 14:43:54)
    5. ACTION: edavsua will raise a follow-up patch to https://git.opendaylight.org/gerrit/#/c/56029/ to move the test to api and have a split, as discussed on https://lists.opendaylight.org/pipermail/genius-dev/2017-April/001354.html ? (vorburger, 14:44:51)


Meeting ended at 14:52:16 UTC (full logs).

Action items

  1. Vishal to review and try this
  2. vorburger will re-review and probably merge https://git.opendaylight.org/gerrit/#/c/56029/2
  3. edavsua will refactor a little the ResourceManager with the current tests
  4. edavsua will create new tests following the "split" approach between -api and -impl
  5. edavsua will raise a follow-up patch to https://git.opendaylight.org/gerrit/#/c/56029/ to move the test to api and have a split, as discussed on https://lists.opendaylight.org/pipermail/genius-dev/2017-April/001354.html ?


Action items, by person

  1. edavsua
    1. edavsua will refactor a little the ResourceManager with the current tests
    2. edavsua will create new tests following the "split" approach between -api and -impl
    3. edavsua will raise a follow-up patch to https://git.opendaylight.org/gerrit/#/c/56029/ to move the test to api and have a split, as discussed on https://lists.opendaylight.org/pipermail/genius-dev/2017-April/001354.html ?
  2. vorburger
    1. vorburger will re-review and probably merge https://git.opendaylight.org/gerrit/#/c/56029/2


People present (lines said)

  1. viveks (10)
  2. edavsua (8)
  3. vorburger (7)
  4. odl_meetbot (3)
  5. vthapar (1)
  6. shague (1)


Generated by MeetBot 0.1.4.