#opendaylight-genius: genius

Meeting started by vorburger at 14:06:04 UTC (full logs).

Meeting summary

  1. Attending (vorburger, 14:06:11)
    1. Hema (Hema, 14:06:14)
    2. vorburger (vorburger, 14:06:15)
    3. tpantelis (vorburger, 14:06:19)
    4. Chintan Apte (vorburger, 14:06:26)

  2. Agenda? (vorburger, 14:07:04)
    1. Neon goals? (vorburger, 14:07:11)
    2. Gerrit review (vorburger, 14:07:16)
    3. Neon-MRI (vorburger, 14:07:25)

  3. Genius' neon goals (vorburger, 14:07:57)
    1. see Trello (vorburger, 14:08:06)
    2. skitt managed transactions (vorburger, 14:08:23)
    3. event logging, to be further discussed together with skitt (PTO today); may be F2F at ONS (vorburger, 14:08:54)
    4. other tasks are smaller ones such as managed transactions / yang cleanup etc (Hema, 14:10:21)
    5. One major feature is the OF based tunneling (Hema, 14:10:40)

  4. Neon MRI (vorburger, 14:11:01)
    1. https://jira.opendaylight.org/browse/GENIUS-210 (vorburger, 14:11:56)
    2. ACTION: Hema to come back with who can drive it in Genius (Hema, 14:14:44)

  5. Gerrit Review (vorburger, 14:15:03)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 14:15:25)
    2. https://git.opendaylight.org/gerrit/#/c/74842/ (vorburger, 14:15:46)
    3. ACTION: Hema to re -1 https://git.opendaylight.org/gerrit/#/c/74842/ and ping Tarun (vorburger, 14:16:24)
    4. https://git.opendaylight.org/gerrit/#/c/74909/ (vorburger, 14:16:34)
    5. merged https://git.opendaylight.org/gerrit/#/c/74909/ (vorburger, 14:16:59)
    6. https://git.opendaylight.org/gerrit/#/c/72462/ (vorburger, 14:17:15)
    7. this one is a cherry-pick of https://git.opendaylight.org/gerrit/#/c/72063/ which has a -2 from Faseela (vorburger, 14:18:30)
    8. ACTION: Hema to re-run CSIT on https://git.opendaylight.org/gerrit/#/c/72063/ and investigate and take it from there (vorburger, 14:19:42)
    9. https://git.opendaylight.org/gerrit/#/c/76271/ (vorburger, 14:19:55)
    10. Hema wants someone from IPv6 to review this patch together with others, https://git.opendaylight.org/gerrit/#/q/topic:subnet-routing-for-hidden-ipv6+status:open (vorburger, 14:21:06)
    11. https://git.opendaylight.org/gerrit/#/c/76201/ (vorburger, 14:21:20)
    12. Hema is waiting for Tarun to take her review feedback re. logs into account and she will then merge it (vorburger, 14:22:21)
    13. https://git.opendaylight.org/gerrit/#/c/76221/ (vorburger, 14:23:03)
    14. same as before, Hema wants e.g. Sridhar to review all of https://git.opendaylight.org/gerrit/#/q/topic:subnet-routing-for-hidden-ipv6+status:open (vorburger, 14:23:21)

  6. ONS DDF ? (vorburger, 14:25:21)
    1. Hema and netvirt Vivek are coming, we'll have some face to face time there (vorburger, 14:26:49)


Meeting ended at 14:27:21 UTC (full logs).

Action items

  1. Hema to come back with who can drive it in Genius
  2. Hema to re -1 https://git.opendaylight.org/gerrit/#/c/74842/ and ping Tarun
  3. Hema to re-run CSIT on https://git.opendaylight.org/gerrit/#/c/72063/ and investigate and take it from there


Action items, by person

  1. Hema
    1. Hema to come back with who can drive it in Genius
    2. Hema to re -1 https://git.opendaylight.org/gerrit/#/c/74842/ and ping Tarun
    3. Hema to re-run CSIT on https://git.opendaylight.org/gerrit/#/c/72063/ and investigate and take it from there


People present (lines said)

  1. vorburger (36)
  2. Hema (6)
  3. odl_meetbot (4)
  4. odp-gerritbot (1)


Generated by MeetBot 0.1.4.