#opendaylight-genius: genius-weekly

Meeting started by vorburger at 15:11:28 UTC (full logs).

Meeting summary

  1. Everyone #info in (vorburger, 15:11:37)
    1. faseelak (faseelak, 15:11:40)
    2. shague (shague, 15:11:42)
    3. vorburger (vorburger, 15:11:50)
    4. Vishal (vthapar, 15:12:57)
    5. Hema (Hema, 15:13:04)
    6. https://trello.com/b/pZb7opCd/opendaylight-genius (vorburger, 15:13:14)

  2. Gerrit Reviews (vorburger, 15:13:58)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 15:14:00)
    2. Dimple (Dimple, 15:15:31)
    3. ACTION: faseelak working on genius patch for openflowplugin lldp issue (faseelak, 15:18:25)
    4. https://git.opendaylight.org/gerrit/#/c/67476/ (vorburger, 15:18:51)
    5. https://git.opendaylight.org/gerrit/#/c/67614/ (vorburger, 15:20:10)
    6. https://git.opendaylight.org/gerrit/#/c/67272/ (vorburger, 15:20:34)
    7. https://git.opendaylight.org/gerrit/#/c/58792/ (vorburger, 15:21:51)
    8. https://git.opendaylight.org/gerrit/#/c/68102/ (vorburger, 15:22:19)
    9. ACTION: vorburger to check https://git.opendaylight.org/gerrit/#/c/68102/ against netvirt (vorburger, 15:23:28)
    10. https://git.opendaylight.org/gerrit/#/c/67959/ (vorburger, 15:26:26)
    11. ACTION: faseelak review https://git.opendaylight.org/gerrit/#/c/67959/ ? (vorburger, 15:29:04)


Meeting ended at 15:37:03 UTC (full logs).

Action items

  1. faseelak working on genius patch for openflowplugin lldp issue
  2. vorburger to check https://git.opendaylight.org/gerrit/#/c/68102/ against netvirt
  3. faseelak review https://git.opendaylight.org/gerrit/#/c/67959/ ?


Action items, by person

  1. faseelak
    1. faseelak working on genius patch for openflowplugin lldp issue
    2. faseelak review https://git.opendaylight.org/gerrit/#/c/67959/ ?
  2. vorburger
    1. vorburger to check https://git.opendaylight.org/gerrit/#/c/68102/ against netvirt


People present (lines said)

  1. vorburger (15)
  2. faseelak (10)
  3. odl_meetbot (3)
  4. shague (2)
  5. vthapar (1)
  6. Dimple (1)
  7. Hema (1)


Generated by MeetBot 0.1.4.