#opendaylight-genius: genius-weekly

Meeting started by vorburger at 14:04:01 UTC (full logs).

Meeting summary

    1. faseelak (faseelak, 14:04:07)

  1. Everyone present please #info in (vorburger, 14:04:21)
    1. Hema (Hema, 14:04:22)
    2. vorburger (vorburger, 14:04:25)
    3. viveks (viveks, 14:05:29)

  2. Gerrit scrub (vorburger, 14:05:37)
    1. dimple (Dimple, 14:05:41)
    2. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 14:05:44)
    3. https://git.opendaylight.org/gerrit/#/c/69552/ (vorburger, 14:06:36)
    4. ACTION: vorburger to go over and probably directly merge it, as Faseela already +1 it (vorburger, 14:06:56)
    5. https://git.opendaylight.org/gerrit/#/c/69551/ (vorburger, 14:07:23)
    6. ACTION: faseelak will add more reviewers, and run a CSIT on it after the rebsae (vorburger, 14:09:28)
    7. https://git.opendaylight.org/gerrit/#/c/69764/ (vorburger, 14:09:46)
    8. ACTION: faseelak Hema to review it and merge it, it already has +1 from vorburger and tpantelis (vorburger, 14:10:17)
    9. ACTION: shague is looking into merging Edwin back ports of cache utils to stable/oxygen (vorburger, 14:11:04)
    10. shague (shague, 14:12:12)
    11. https://git.opendaylight.org/gerrit/#/c/70237/ and https://git.opendaylight.org/gerrit/#/c/70241/ and https://git.opendaylight.org/gerrit/#/c/70232/ (vorburger, 14:13:03)
    12. hema says these are not quite ready for merge yet (vorburger, 14:13:19)
    13. https://git.opendaylight.org/gerrit/#/c/69818/ (vorburger, 14:13:41)
    14. ACTION: vorburger locally run netvirt against this and then self merge it (vorburger, 14:14:39)
    15. https://git.opendaylight.org/gerrit/#/c/69808/ (vorburger, 14:14:56)
    16. faseelak just merged this one (vorburger, 14:15:02)
    17. https://git.opendaylight.org/gerrit/#/c/70191/ (vorburger, 14:15:13)
    18. ACTION: shague to re-review and +1 if OK for him now (vorburger, 14:15:57)
    19. let's give this one a few more days to reach agreement (vorburger, 14:16:25)
    20. https://git.opendaylight.org/gerrit/#/c/70319/ (vorburger, 14:18:11)
    21. ACTION: Hema will review this one (vorburger, 14:18:43)

  3. What else? (vorburger, 14:21:30)
  4. JIRA scrub (vorburger, 14:22:12)
    1. https://jira.opendaylight.org/issues/?filter=10136 (vorburger, 14:22:29)
    2. https://jira.opendaylight.org/browse/GENIUS-117 (vorburger, 14:24:27)
    3. https://git.opendaylight.org/gerrit/#/c/70263/ (vorburger, 14:24:34)


Meeting ended at 14:25:56 UTC (full logs).

Action items

  1. vorburger to go over and probably directly merge it, as Faseela already +1 it
  2. faseelak will add more reviewers, and run a CSIT on it after the rebsae
  3. faseelak Hema to review it and merge it, it already has +1 from vorburger and tpantelis
  4. shague is looking into merging Edwin back ports of cache utils to stable/oxygen
  5. vorburger locally run netvirt against this and then self merge it
  6. shague to re-review and +1 if OK for him now
  7. Hema will review this one


Action items, by person

  1. faseelak
    1. faseelak will add more reviewers, and run a CSIT on it after the rebsae
    2. faseelak Hema to review it and merge it, it already has +1 from vorburger and tpantelis
  2. Hema
    1. faseelak Hema to review it and merge it, it already has +1 from vorburger and tpantelis
    2. Hema will review this one
  3. shague
    1. shague is looking into merging Edwin back ports of cache utils to stable/oxygen
    2. shague to re-review and +1 if OK for him now
  4. vorburger
    1. vorburger to go over and probably directly merge it, as Faseela already +1 it
    2. faseelak Hema to review it and merge it, it already has +1 from vorburger and tpantelis
    3. vorburger locally run netvirt against this and then self merge it


People present (lines said)

  1. vorburger (31)
  2. odl_meetbot (3)
  3. Dimple (1)
  4. Hema (1)
  5. faseelak (1)
  6. viveks (1)
  7. shague (1)


Generated by MeetBot 0.1.4.