#opendaylight-genius: genius-weekly

Meeting started by vorburger at 14:05:46 UTC (full logs).

Meeting summary

  1. please #info in now (vorburger, 14:05:56)
    1. faseelak (faseelak, 14:05:57)
    2. vorburger (vorburger, 14:06:02)
    3. Hema (Hema, 14:06:11)

  2. CSIT failure (vorburger, 14:06:34)
    1. OVSDB test failures due to some MDSAL change re IPAddress YANG, see mailing lists, OFP & lispflowmapping also affected (vorburger, 14:10:26)
    2. discussion whether this is "just a UT failure" or could be affecting runtime code; we suspect, until proven otherwise, that it could be "real" problem (vorburger, 14:12:43)

  3. Pending Gerrit reviews (vorburger, 14:16:32)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 14:16:37)
    2. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0+branch:master (vorburger, 14:16:53)
    3. we'll only look at master today, because stable/oxygen is locked (vorburger, 14:17:09)
    4. https://git.opendaylight.org/gerrit/#/c/70905/ (vorburger, 14:17:28)
    5. ACTION: Hema will run CSIT and merge if it passes (vorburger, 14:17:58)
    6. https://git.opendaylight.org/gerrit/#/c/70973/ (vorburger, 14:18:11)
    7. ACTION: TomP to re-review, faseelak or vorburger will merge when TomP's is OK with OK (vorburger, 14:19:59)
    8. TomP is pointing out correct use of remove() from Map (vorburger, 14:21:31)
    9. https://git.opendaylight.org/gerrit/#/c/70957/ (vorburger, 14:22:09)
    10. ACTION: Edwin wants to rebase c/70957 to be independent of the other pending changes - it's currently Submitted Together (5) (vorburger, 14:26:41)
    11. Edwin clarifies c/70957 is actually just a testing patch, so he self -1 it, this one is not to merge (vorburger, 14:27:21)
    12. https://git.opendaylight.org/gerrit/#/c/70985/ (vorburger, 14:27:27)
    13. ACTION: Josh to review and confirm it is what he needs (vorburger, 14:27:51)
    14. https://jira.opendaylight.org/projects/GENIUS/issues/GENIUS-90?filter=allopenissues (faseelak, 14:28:32)
    15. https://jira.opendaylight.org/projects/GENIUS/issues/GENIUS-124?filter=allopenissues&orderby=updated+DESC%2C+priority+ASC is sorted (vorburger, 14:29:31)
    16. we've cleaned up some JIRAs (vorburger, 14:46:31)
    17. ACTION: faseelak to work on updating all Fluroine items to task and update (faseelak, 14:49:26)


Meeting ended at 14:51:38 UTC (full logs).

Action items

  1. Hema will run CSIT and merge if it passes
  2. TomP to re-review, faseelak or vorburger will merge when TomP's is OK with OK
  3. Edwin wants to rebase c/70957 to be independent of the other pending changes - it's currently Submitted Together (5)
  4. Josh to review and confirm it is what he needs
  5. faseelak to work on updating all Fluroine items to task and update


Action items, by person

  1. faseelak
    1. TomP to re-review, faseelak or vorburger will merge when TomP's is OK with OK
    2. faseelak to work on updating all Fluroine items to task and update
  2. Hema
    1. Hema will run CSIT and merge if it passes
  3. vorburger
    1. TomP to re-review, faseelak or vorburger will merge when TomP's is OK with OK
  4. UNASSIGNED
    1. Edwin wants to rebase c/70957 to be independent of the other pending changes - it's currently Submitted Together (5)
    2. Josh to review and confirm it is what he needs


People present (lines said)

  1. vorburger (23)
  2. faseelak (5)
  3. odl_meetbot (3)
  4. Hema (1)
  5. vthapar (1)


Generated by MeetBot 0.1.4.