#opendaylight-genius: genius-weekly

Meeting started by vorburger at 14:04:58 UTC (full logs).

Meeting summary

  1. Please #info in (vorburger, 14:05:05)
    1. Hema (Hema, 14:05:20)
    2. vorburger (vorburger, 14:05:22)
    3. shague (vorburger, 14:05:28)
    4. faseelak (vorburger, 14:05:31)
    5. tpantelis (vorburger, 14:05:38)
    6. faseelak (faseelak, 14:05:42)

  2. Agenda bashing (vorburger, 14:05:52)
    1. use of Trello (vorburger, 14:05:59)
    2. shague (shague, 14:06:36)
    3. fluorine tasks https://trello.com/b/pZb7opCd/opendaylight-genius (faseelak, 14:06:44)
    4. issues when cretaing sym links in testplan (faseelak, 14:09:19)
    5. https://git.opendaylight.org/gerrit/#/c/71414/ (faseelak, 14:09:22)
    6. ACTION: shague to look at symlinks with git (shague, 14:10:16)
    7. we will not remove this, as more enhancements are planned on top of this (faseelak, 14:11:58)
    8. Hema will get to it in 2nd week of May (faseelak, 14:13:28)
    9. back port of genius.tools from master to stable/oxygen (vorburger, 14:15:16)
    10. low risk, so the party that needs it can drive it (vorburger, 14:15:29)

  3. Pending Gerrits (vorburger, 14:16:58)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 14:17:26)
    2. https://git.opendaylight.org/gerrit/#/c/71320/ (faseelak, 14:23:01)
    3. Luis was saying the patch has no major impacts, and hence just retain it (faseelak, 14:23:30)
    4. https://git.opendaylight.org/gerrit/#/c/71126/ (faseelak, 14:25:29)
    5. ACTION: vorburger to review and merge c/71126 (faseelak, 14:25:43)
    6. Vishal's patch https://git.opendaylight.org/gerrit/#/c/70263/ (faseelak, 14:31:09)
    7. https://git.opendaylight.org/gerrit/71303 (shague, 14:40:35)
    8. patch related to connection drops (shague, 14:41:10)


Meeting ended at 14:42:56 UTC (full logs).

Action items

  1. shague to look at symlinks with git
  2. vorburger to review and merge c/71126


Action items, by person

  1. shague
    1. shague to look at symlinks with git
  2. vorburger
    1. vorburger to review and merge c/71126


People present (lines said)

  1. faseelak (15)
  2. vorburger (13)
  3. shague (4)
  4. odl_meetbot (3)
  5. Hema (1)


Generated by MeetBot 0.1.4.