#opendaylight-genius: genius-weekly

Meeting started by vorburger at 14:04:15 UTC (full logs).

Meeting summary

    1. Hema (Hema, 14:04:31)
    2. faseelak (faseelak, 14:04:33)
    3. Vishal (vthapar, 14:04:37)
    4. Dimple (Dimple, 14:04:42)
    5. vorburger (vorburger, 14:04:43)
    6. shague ? (vorburger, 14:05:00)
    7. TomP (vorburger, 14:05:13)
    8. viveks (viveks, 14:05:24)
    9. Sathwik B. (vorburger, 14:05:25)
    10. viveks (vorburger, 14:05:32)

  1. Reviews (vorburger, 14:05:43)
    1. https://trello.com/c/Bf6VjMnv/57-meeting-agenda-2018-05-03 (faseelak, 14:05:53)
    2. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 14:06:32)
    3. https://git.opendaylight.org/gerrit/#/c/71659/ (vorburger, 14:06:49)
    4. https://git.opendaylight.org/gerrit/#/c/71659/ (faseelak, 14:07:26)
    5. docs generation broken for genius (faseelak, 14:08:42)
    6. https://git.opendaylight.org/gerrit/#/c/71633/ (vorburger, 14:09:27)

  2. TSC-99 related changes (faseelak, 14:10:44)
    1. vorburger has a new opendaylight-bot which is pulling all related changes, and trying a full build (faseelak, 14:11:10)
    2. shague says the same for netvirt is not yet done (faseelak, 14:11:23)
    3. faseelak has pushed the patch for genius, vorburger will do the full build and let us know if it works (faseelak, 14:12:05)
    4. faseelak asks what is the deadline for TSC-99 to be completely in? (faseelak, 14:14:33)

  3. csit enhancements to add 3 switches (faseelak, 14:16:17)
    1. sathwik or kavichand to work on this (faseelak, 14:17:15)
    2. Josh's work on 40 switches will eventually come in genius CSIT (faseelak, 14:17:45)

  4. SFC Merge Job Failure for tools-api (faseelak, 14:18:55)
    1. faseelak hitting issues with sfc merge job failures (faseelak, 14:19:26)
    2. https://git.opendaylight.org/gerrit/#/c/69435/ - josh's scaling patch (shague, 14:19:32)
    3. https://git.opendaylight.org/gerrit/#/c/71159/ (faseelak, 14:19:49)

  5. ITM scalability patches (faseelak, 14:20:43)
    1. most of the patches are in in master (faseelak, 14:20:54)
    2. stable/oxygen patches are also getting merged (faseelak, 14:21:24)
    3. sathwik indicates test-tdd-wip passes on itm-scalability patches (faseelak, 14:22:41)

  6. Pending Gerrit reviews (vorburger, 14:24:31)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 14:24:35)
    2. ACTION: vorburger review https://git.opendaylight.org/gerrit/#/c/71639/ and (vorburger, 14:25:04)
    3. https://git.opendaylight.org/gerrit/#/c/71571/ ? (vorburger, 14:26:18)

  7. Tracking features in JIRA (faseelak, 14:28:37)
    1. faseelak to add Epics and Features in JIRA and send out an email to genius-dev (faseelak, 14:28:54)


Meeting ended at 14:29:52 UTC (full logs).

Action items

  1. vorburger review https://git.opendaylight.org/gerrit/#/c/71639/ and


Action items, by person

  1. vorburger
    1. vorburger review https://git.opendaylight.org/gerrit/#/c/71639/ and


People present (lines said)

  1. faseelak (26)
  2. vorburger (18)
  3. odl_meetbot (4)
  4. vthapar (2)
  5. Dimple (1)
  6. Hema (1)
  7. viveks (1)
  8. shague (1)


Generated by MeetBot 0.1.4.