#opendaylight-genius: genius-weekly

Meeting started by vorburger at 14:05:59 UTC (full logs).

Meeting summary

  1. please info in (vorburger, 14:06:05)
    1. Hema (Hema, 14:06:17)
    2. vorburger (vorburger, 14:06:24)
    3. faseelak (faseelak, 14:06:32)
    4. https://trello.com/c/RmNPiLdn/64-meeting-agenda-2018-06-07 (faseelak, 14:06:48)
    5. faseelak to send the nomination mail to TSC now (faseelak, 14:07:09)
    6. vishal (vthapar, 14:08:21)
    7. faseelak prepared ServiceUtils project proposal to CreationReview (faseelak, 14:08:47)
    8. faseelak after two weeks it goes to TSC for review (faseelak, 14:09:23)
    9. itm-direct-tunnels feature is important for Ericsson, but it is disabled by default (faseelak, 14:11:21)
    10. we want a nightly job to run netvirt CSIT by enabling this (faseelak, 14:11:41)
    11. ACTION: Hema to send this email to shague and jamo to learn how to get this done (faseelak, 14:12:01)
    12. ACTION: Edwin to share the sandbox results of the netvirt CSIT with itm-direct-tunnels enabled and use that as starting point (faseelak, 14:12:59)

  2. Plans to combine the two ITM RPCs to one (vorburger, 14:14:17)
    1. everyone agrees that doing that seems like a good idea (vorburger, 14:15:33)

  3. Code Reviews (vorburger, 14:16:29)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 14:16:36)
    2. stable/oxygen is locked for SR 2 (vorburger, 14:17:37)
    3. https://docs.google.com/spreadsheets/d/1dYOY99twqHV_Q0YorAOOxmL0aFc3icNXg8qA_zGwKyA/edit#gid=790452366 Oxygen SR2 spreadsheet (vthapar, 14:18:37)
    4. https://git.opendaylight.org/gerrit/#/c/72712/ Genius-130: Test plan for OF-Tunnels (vorburger, 14:18:47)
    5. faseela says that needs more reviews (vorburger, 14:19:05)
    6. https://git.opendaylight.org/gerrit/#/c/70724/ fails CSIT, so faseela -1 (vorburger, 14:19:28)

  4. Bug Scrub (vorburger, 14:19:33)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10406 (faseela, 14:19:38)
    2. https://jira.opendaylight.org/browse/GENIUS-164 Hema is actively working on this (vorburger, 14:20:22)
    3. https://jira.opendaylight.org/browse/GENIUS-162 we need more examples of specifically what shague is requesting (vorburger, 14:21:01)
    4. https://jira.opendaylight.org/browse/GENIUS-108 to be linked with a new parent umbrella issue vorburger will create for all loose ends on ready & diagstatus (vorburger, 14:29:56)


Meeting ended at 14:30:02 UTC (full logs).

Action items

  1. Hema to send this email to shague and jamo to learn how to get this done
  2. Edwin to share the sandbox results of the netvirt CSIT with itm-direct-tunnels enabled and use that as starting point


Action items, by person

  1. Hema
    1. Hema to send this email to shague and jamo to learn how to get this done


People present (lines said)

  1. vorburger (16)
  2. faseelak (12)
  3. odl_meetbot (3)
  4. vthapar (2)
  5. Hema (1)
  6. faseela (1)


Generated by MeetBot 0.1.4.