#opendaylight-genius: genius-weekly

Meeting started by vorburger at 14:02:11 UTC (full logs).

Meeting summary

  1. Who's here? (vorburger, 14:02:29)
    1. Vishal (vthapar_, 14:02:34)
    2. vorburger (vorburger, 14:02:35)
    3. Hema (vorburger, 14:02:42)
    4. edwin (vorburger, 14:02:46)

  2. Gerrit reviews (vorburger, 14:02:54)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 14:03:05)
    2. https://git.opendaylight.org/gerrit/#/c/70724/ (vorburger, 14:03:34)
    3. ACTION: Hema review https://git.opendaylight.org/gerrit/#/c/70724/ (vorburger, 14:04:43)
    4. ACTION: vthapar_ review https://git.opendaylight.org/gerrit/#/c/70724/ (vorburger, 14:04:51)
    5. ACTION: vthapar_ to review https://git.opendaylight.org/gerrit/#/c/72993/ (Faseela already +1) (vorburger, 14:06:00)
    6. https://git.opendaylight.org/gerrit/#/c/72712/ (vorburger, 14:06:09)
    7. vorburger loves these quiet meetings where nobody talks on Zoom and we just chat on IRC ;-) (vorburger, 14:08:44)
    8. https://git.opendaylight.org/gerrit/#/c/72972/ (vorburger, 14:09:05)
    9. ACTION: faseela to update after ongoing review in master is concluded (thanks pantelis_) (vorburger, 14:09:33)
    10. pantelis_ also in meeting now (vorburger, 14:09:44)
    11. https://git.opendaylight.org/gerrit/#/c/72702/ (vorburger, 14:10:04)

  3. Any other business than Gerrit reviews? (vorburger, 14:12:07)
    1. jhershbe sent a mail on running ODL in cluster in dev environment (vthapar_, 14:12:36)
    2. https://lists.opendaylight.org/pipermail/genius-dev/2018-June/003046.html (vorburger, 14:13:10)
    3. https://github.com/jhershberg/netvirt-ha-docker (vorburger, 14:13:23)
    4. it's #great #stuff (vorburger, 14:13:33)
    5. vorburger looking over https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10406, and putting JIRAs which actually having proposed Gerrits to In Progress (vorburger, 14:19:31)


Meeting ended at 14:22:55 UTC (full logs).

Action items

  1. Hema review https://git.opendaylight.org/gerrit/#/c/70724/
  2. vthapar_ review https://git.opendaylight.org/gerrit/#/c/70724/
  3. vthapar_ to review https://git.opendaylight.org/gerrit/#/c/72993/ (Faseela already +1)
  4. faseela to update after ongoing review in master is concluded (thanks pantelis_)


Action items, by person

  1. Hema
    1. Hema review https://git.opendaylight.org/gerrit/#/c/70724/
  2. pantelis_
    1. faseela to update after ongoing review in master is concluded (thanks pantelis_)
  3. vthapar_
    1. vthapar_ review https://git.opendaylight.org/gerrit/#/c/70724/
    2. vthapar_ to review https://git.opendaylight.org/gerrit/#/c/72993/ (Faseela already +1)


People present (lines said)

  1. vorburger (41)
  2. vthapar_ (11)
  3. Hema (8)
  4. edw7n (6)
  5. odl_meetbot (3)
  6. jhershbe (2)
  7. pantelis_ (2)


Generated by MeetBot 0.1.4.