#opendaylight-genius: genius-weekly

Meeting started by vorburger at 14:06:09 UTC (full logs).

Meeting summary

    1. Hema (Hema, 14:06:37)

  1. info in (vorburger, 14:06:39)
    1. vorburger (vorburger, 14:06:48)
    2. Hema (Hema, 14:06:57)
    3. Vishal (vthapar, 14:07:06)

  2. OVSDB  meeting being merged with Genius weekly (vorburger, 14:07:17)
    1. ovsdb has no separate meeting, usually in netvirt, which is now quite full; so proposal is to have any ovsdb points during genius meeting (vorburger, 14:10:15)
    2. active commiters on ovsdb are vthapar skitt Suneelu (according to vthapar; hope I didn't forget anyone) (vorburger, 14:10:46)
    3. idea would be to do ovsdb in this meeting, but after we're through with genius topics (vorburger, 14:11:09)
    4. ACTION: chair of genius weekly meeting will ask for any ovsdb topics when thgouth with genius (vorburger, 14:12:10)
    5. ODLTools will on an as-needed basis be brought up in the respective affected project. Not formally part of genius weekly call. (vorburger, 14:12:45)

  3. Serviceutils upgrade-in-progress flag in Oxygen (vorburger, 14:12:58)
    1. vthapar working on oxygen cherry pick (vorburger, 14:13:26)
    2. vthapar will cherry-pick "everything" so that master and oxgen are in line on serviceutils (vorburger, 14:14:50)

  4. OVSDB bug OVSDB-439/OVSDB-462 (vorburger, 14:15:26)
    1. ACTION: shague vthapar to review patches (shague, 14:16:43)
    2. ACTION: vthapar and shague to review patches for OVSDB-439/OVSDB0462 (vthapar, 14:16:51)

  5. "Single" (oper/cfg) Shard (vorburger, 14:17:32)
    1. shague says faseelak has "done the work" (vorburger, 14:18:10)
    2. https://jira.opendaylight.org/browse/NETVIRT-1319 faseelak's sharding jira (shague, 14:28:03)
    3. https://git.opendaylight.org/gerrit/#/c/72955/ patch (shague, 14:28:22)
    4. agreement to implment the chardingin change (shague, 14:31:14)

  6. Pending Genius Gerrits (vorburger, 14:31:40)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 14:31:41)
    2. https://git.opendaylight.org/gerrit/#/c/72712/ (vorburger, 14:32:18)
    3. ACTION: Hema to follow up on OF Tunnel Test spec (Hema, 14:33:21)
    4. https://git.opendaylight.org/gerrit/#/c/73341/ (vorburger, 14:33:29)
    5. https://git.opendaylight.org/gerrit/#/c/73608/ (vorburger, 14:35:09)
    6. ACTION: skitt to run CSIT on his TX patches (vorburger, 14:36:18)
    7. https://git.opendaylight.org/gerrit/#/c/73678/ (vorburger, 14:36:19)
    8. ACTION: vorburger to review and probably merge https://git.opendaylight.org/gerrit/#/c/73678/ (vorburger, 14:37:37)
    9. https://git.opendaylight.org/gerrit/#/c/73633/ (vorburger, 14:37:53)
    10. ACTION: faseelak to review and merge https://git.opendaylight.org/gerrit/#/c/73633/ (vorburger, 14:38:32)
    11. https://git.opendaylight.org/gerrit/#/c/72782/ (vorburger, 14:38:49)
    12. ACTION: faseelak to re-review vthapar's https://git.opendaylight.org/gerrit/#/c/72782/ and merge if she is OK with it (vorburger has +1 it) (vorburger, 14:39:42)
    13. https://git.opendaylight.org/gerrit/#/c/73771/ (vorburger, 14:42:22)
    14. ACTION: Hema to review Nidhi -- https://git.opendaylight.org/gerrit/#/c/73771/ (Hema, 14:42:44)


Meeting ended at 14:46:04 UTC (full logs).

Action items

  1. chair of genius weekly meeting will ask for any ovsdb topics when thgouth with genius
  2. shague vthapar to review patches
  3. vthapar and shague to review patches for OVSDB-439/OVSDB0462
  4. Hema to follow up on OF Tunnel Test spec
  5. skitt to run CSIT on his TX patches
  6. vorburger to review and probably merge https://git.opendaylight.org/gerrit/#/c/73678/
  7. faseelak to review and merge https://git.opendaylight.org/gerrit/#/c/73633/
  8. faseelak to re-review vthapar's https://git.opendaylight.org/gerrit/#/c/72782/ and merge if she is OK with it (vorburger has +1 it)
  9. Hema to review Nidhi -- https://git.opendaylight.org/gerrit/#/c/73771/


Action items, by person

  1. faseelak
    1. faseelak to review and merge https://git.opendaylight.org/gerrit/#/c/73633/
    2. faseelak to re-review vthapar's https://git.opendaylight.org/gerrit/#/c/72782/ and merge if she is OK with it (vorburger has +1 it)
  2. Hema
    1. Hema to follow up on OF Tunnel Test spec
    2. Hema to review Nidhi -- https://git.opendaylight.org/gerrit/#/c/73771/
  3. shague
    1. shague vthapar to review patches
    2. vthapar and shague to review patches for OVSDB-439/OVSDB0462
  4. skitt
    1. skitt to run CSIT on his TX patches
  5. vorburger
    1. vorburger to review and probably merge https://git.opendaylight.org/gerrit/#/c/73678/
    2. faseelak to re-review vthapar's https://git.opendaylight.org/gerrit/#/c/72782/ and merge if she is OK with it (vorburger has +1 it)
  6. vthapar
    1. shague vthapar to review patches
    2. vthapar and shague to review patches for OVSDB-439/OVSDB0462
    3. faseelak to re-review vthapar's https://git.opendaylight.org/gerrit/#/c/72782/ and merge if she is OK with it (vorburger has +1 it)


People present (lines said)

  1. vorburger (32)
  2. odp-gerritbot (6)
  3. Hema (5)
  4. odl_meetbot (4)
  5. shague (4)
  6. vthapar (3)
  7. skitt (3)
  8. faseelak (3)


Generated by MeetBot 0.1.4.