#opendaylight-genius: genius-weekly
Meeting started by vorburger at 14:02:11 UTC
(full logs).
Meeting summary
- Everyone attending, please #info in (vorburger, 14:02:22)
  - Hema (HemaG,
    14:04:02)
- Dimple (vorburger,
    14:04:10)
- edwin (vorburger,
    14:04:19)
- Karthika R P (vorburger,
    14:04:30)
 
 
- Neon-MRI (vorburger, 14:04:41)
  - https://jenkins.opendaylight.org/releng/view/integration/job/integration-multipatch-test-neon/
    (vorburger,
    14:05:18)
- Vishal (vthapar,
    14:07:32)
- shague (shague,
    14:07:44)
- now stock on bgpcep, Kernel projects call
    expection is that this will all be wrapped up some time next
    week (vorburger,
    14:07:47)
 
 
- Genius opendaylight-simple (vorburger, 14:08:05)
  - https://github.com/vorburger/opendaylight-simple/
    (vorburger,
    14:08:26)
- https://docs.google.com/presentation/d/14TM9oCn0nLo7RJAhAHglXM4P6oTxsVjJBfFE1wl1qJc
    (vorburger,
    14:09:11)
- HemaG is offering that they'll help with
    testing this (once it's ready, not quite there yet) against
    CSIT (vorburger,
    14:09:45)
- Chintan Apte (vorburger,
    14:09:50)
- discussion about not having to wait with
    creating a genius CSIT for opendaylight-simple - we should start
    this NOW (knowing it will fail, for now) (vorburger,
    14:17:57)
- vthapar and shague offering to help with
    this! (vorburger,
    14:18:51)
- work to be done to un-OSgi thing, e.g. in
    openflowplugin (vorburger,
    14:22:01)
- https://git.opendaylight.org/gerrit/#/c/76588/
    (vorburger,
    14:22:08)
 
 
- Trello (vorburger, 14:23:04)
  - ACTION: Hema to
    update the trello board (HemaG,
    14:23:13)
 
 
- use of DJC vs async (vorburger, 14:24:57)
  - best looked at with a concrete example
    (vorburger,
    14:26:17)
- ACTION: edw7n to
    start a mailing list thread on genius-dev (vorburger,
    14:27:53)
- skitt and TomP likely interested in chiming
    into such a discussion (vorburger,
    14:28:10)
 
 
- Gerrit review (vorburger, 14:28:34)
  - Hema did some clean up already (vorburger,
    14:28:40)
- https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
    (vorburger,
    14:28:49)
- https://git.opendaylight.org/gerrit/#/c/74842/
    (vorburger,
    14:29:13)
- Hema has been reaching out to Tarun on private
    email (vorburger,
    14:30:58)
- ACTION: HemaG please
    -1 https://git.opendaylight.org/gerrit/#/c/74842/ (vorburger,
    14:31:11)
- https://git.opendaylight.org/gerrit/#/c/72462/
    (vorburger,
    14:31:27)
- ACTION: HemaG is -2
    because the master one is NOK, we don't want anthing in Oxygen which
    we are not yet getting into master (vorburger,
    14:32:35)
- https://git.opendaylight.org/gerrit/#/c/76526/
    (vorburger,
    14:32:45)
- https://git.opendaylight.org/gerrit/#/c/76603/
    (vorburger,
    14:33:13)
- ACTION: shague to
    review and merge Josh's stable/fluorine - maybe run CSIT
    (vorburger,
    14:34:46)
- https://git.opendaylight.org/gerrit/#/c/76221/
    (vorburger,
    14:35:26)
- ACTION: shague will
    CSIT and merge when OK (vorburger,
    14:37:09)
- ACTION: vorburger to
    check with skitt if this wont' already be in MRI (vorburger,
    14:38:04)
- https://git.opendaylight.org/gerrit/#/c/76271/
    (vorburger,
    14:38:43)
- shague just merged this one (vorburger,
    14:38:51)
- ACTION: shague
    reverting (vorburger,
    14:41:56)
 
Meeting ended at 14:42:29 UTC
(full logs).
Action items
  - Hema to update the trello board
- edw7n to start a mailing list thread on genius-dev
- HemaG please -1 https://git.opendaylight.org/gerrit/#/c/74842/
- HemaG is -2 because the master one is NOK, we don't want anthing in Oxygen which we are not yet getting into master
- shague to review and merge Josh's stable/fluorine - maybe run CSIT
- shague will CSIT and merge when OK
- vorburger to check with skitt if this wont' already be in MRI
- shague reverting
Action items, by person
  -  HemaG 
    - HemaG please -1 https://git.opendaylight.org/gerrit/#/c/74842/
- HemaG is -2 because the master one is NOK, we don't want anthing in Oxygen which we are not yet getting into master
 
-  shague 
    - shague to review and merge Josh's stable/fluorine - maybe run CSIT
- shague will CSIT and merge when OK
- shague reverting
 
-  vorburger 
    - vorburger to check with skitt if this wont' already be in MRI
 
- UNASSIGNED
    - Hema to update the trello board
- edw7n to start a mailing list thread on genius-dev
 
People present (lines said)
  - vorburger (44)
- odl_meetbot (4)
- shague (2)
- HemaG (2)
- vthapar (2)
Generated by MeetBot 0.1.4.