#opendaylight-genius: genius-weekly

Meeting started by vorburger at 15:03:12 UTC (full logs).

Meeting summary

  1. Info in (vorburger, 15:03:28)
    1. vorburger (vorburger, 15:03:45)
    2. Rohit (vorburger, 15:03:51)
    3. Edwin (vorburger, 15:03:54)

  2. Agenda bashing (vorburger, 15:04:09)
    1. shague (shague, 15:04:28)

  3. GENIUS-185 (vorburger, 15:05:38)
    1. https://jira.opendaylight.org/browse/GENIUS-185 (vorburger, 15:05:44)
    2. https://git.opendaylight.org/gerrit/#/c/74962/ (vorburger, 15:05:48)
    3. ACTION: Edwin will rebase https://git.opendaylight.org/gerrit/#/c/74962/ and send out an email asking for reviews... (vorburger, 15:06:53)

  4. default tunnels down in the middle of 3node job (vorburger, 15:07:42)
    1. https://lists.opendaylight.org/pipermail/genius-dev/2018-December/thread.html (vorburger, 15:07:46)
    2. shague reported occasional CSIT failures (vorburger, 15:08:11)
    3. ACTION: edw7n will check with Nidhi and Tarun at E// and engage on that email thread (vorburger, 15:09:14)

  5. Build stability (vorburger, 15:10:29)
    1. edw7n asking about why builds time out (vorburger, 15:10:38)
    2. shague says something related to this in devstack was fixed just this morning (vorburger, 15:10:50)
    3. https://jira.linuxfoundation.org/browse/RELENG-1215 is ongoing infrastructure work you may want to watch (vorburger, 15:11:13)

  6. Gerrit reviews (vorburger, 15:11:51)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 15:11:54)
    2. https://git.opendaylight.org/gerrit/#/q/topic:CleanUpJob+(status:open+OR+status:merged) (vorburger, 15:12:41)
    3. ACTION: edw7n will ask Ankit to have a look at topic:CleanUpJob (vorburger, 15:13:13)
    4. https://git.opendaylight.org/gerrit/#/c/78206/ (vorburger, 15:14:57)
    5. +2 and want to https://git.opendaylight.org/gerrit/#/c/78206/ but cannot as it depends on a parent that is NOK (vorburger, 15:16:32)
    6. ACTION: edw7n connect with Ankit to ask to make https://git.opendaylight.org/gerrit/#/c/78206/ mergeable (vorburger, 15:16:47)
    7. https://git.opendaylight.org/gerrit/#/c/77244/ is required to merge to https://git.opendaylight.org/gerrit/#/c/78206/ b (vorburger, 15:17:45)
    8. https://git.opendaylight.org/gerrit/#/c/78287/ (vorburger, 15:18:34)
    9. merged https://git.opendaylight.org/gerrit/#/c/78287/ which was just a chery pick from master (vorburger, 15:19:29)
    10. https://git.opendaylight.org/gerrit/#/c/78314/ Stephen Reduce liblldp usage (vorburger, 15:20:08)
    11. merge d https://git.opendaylight.org/gerrit/#/c/78314/ which was just a chery pick from master (vorburger, 15:21:05)
    12. https://git.opendaylight.org/gerrit/#/c/78014/ (vorburger, 15:21:10)
    13. ACTION: Hema to re-review https://git.opendaylight.org/gerrit/#/c/78014/ .. (vorburger, 15:22:11)
    14. https://git.opendaylight.org/gerrit/#/c/78412/ Kiran NETVIRT-1527: Intermittent Unit test failures (vorburger, 15:22:20)
    15. we would merge https://git.opendaylight.org/gerrit/#/c/78412/ if Oxygen were to re-open, but it's closed forever, so this will never get merged (vorburger, 15:24:32)
    16. we'll keep https://git.opendaylight.org/gerrit/#/c/78412 open for a while so that anyone wanting it can cherry-pick it to their downstream Git, then Abandon it (vorburger, 15:24:41)
    17. ACTION: faseelak Hema would you mind looking over https://git.opendaylight.org/gerrit/#/c/78371/ ? (It's mechanical and probably safe, but still always good to have a look..) (vorburger, 15:26:33)

  7. E// debugging an issue with bundle bring up (vorburger, 15:27:12)
    1. possible race condition during bundle bring up with data store readyness and ITM requiring ID before pool created (vorburger, 15:40:38)
    2. We had a chat and shared some ideas. (vorburger, 15:40:48)


Meeting ended at 15:40:50 UTC (full logs).

Action items

  1. Edwin will rebase https://git.opendaylight.org/gerrit/#/c/74962/ and send out an email asking for reviews...
  2. edw7n will check with Nidhi and Tarun at E// and engage on that email thread
  3. edw7n will ask Ankit to have a look at topic:CleanUpJob
  4. edw7n connect with Ankit to ask to make https://git.opendaylight.org/gerrit/#/c/78206/ mergeable
  5. Hema to re-review https://git.opendaylight.org/gerrit/#/c/78014/ ..
  6. faseelak Hema would you mind looking over https://git.opendaylight.org/gerrit/#/c/78371/ ? (It's mechanical and probably safe, but still always good to have a look..)


Action items, by person

  1. faseelak
    1. faseelak Hema would you mind looking over https://git.opendaylight.org/gerrit/#/c/78371/ ? (It's mechanical and probably safe, but still always good to have a look..)
  2. UNASSIGNED
    1. Edwin will rebase https://git.opendaylight.org/gerrit/#/c/74962/ and send out an email asking for reviews...
    2. edw7n will check with Nidhi and Tarun at E// and engage on that email thread
    3. edw7n will ask Ankit to have a look at topic:CleanUpJob
    4. edw7n connect with Ankit to ask to make https://git.opendaylight.org/gerrit/#/c/78206/ mergeable
    5. Hema to re-review https://git.opendaylight.org/gerrit/#/c/78014/ ..


People present (lines said)

  1. vorburger (44)
  2. odl_meetbot (4)
  3. faseelak (1)
  4. shague (1)


Generated by MeetBot 0.1.4.