#opendaylight-genius: Genius_Weekly_31/05/2018

Meeting started by faseelak at 14:03:48 UTC (full logs).

Meeting summary

    1. https://trello.com/c/UXZoMNhO/63-meeting-agenda-2018-05-31 (faseelak, 14:04:51)

  1. Genius Repo Split (faseelak, 14:05:03)
    1. to be brought up on TSC call in a few hours (vorburger, 14:05:20)

  2. Genius CSIT ReadTimeOuts (vorburger, 14:06:05)
    1. https://jira.opendaylight.org/browse/GENIUS-142 (faseelak, 14:06:48)
    2. org.opendaylight.controller.sal-clustering-commons - 1.8.0.SNAPSHOT | member-1-shard-default-config: Cannot commit transaction member-1-datastore-config-fe-0-txn-1477-0 - no cohort entry foun (vorburger, 14:07:27)
    3. https://wiki.opendaylight.org/view/Genius:Sharding_evolution (vorburger, 14:18:23)
    4. https://logs.opendaylight.org/sandbox/vex-yul-odl-jenkins-2/jamo-genius-csit-1node-gate-all-fluorine/49/robot-plugin/log.html.gz (faseelak, 14:21:06)

  3. Open Gerrits (faseelak, 14:28:19)
  4. Pending Gerrits (vorburger, 14:28:24)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 14:28:26)
    2. right now there are 11 open verified mergeable reviews (vorburger, 14:29:26)
    3. ACTION: Hema to review https://git.opendaylight.org/gerrit/#/c/72063/ (vorburger, 14:33:28)
    4. ACTION: shague and Vivek to review https://git.opendaylight.org/gerrit/#/c/72006/ (vorburger, 14:33:47)
    5. ACTION: Nidhi to rebase and resolve conflicts in https://git.opendaylight.org/gerrit/#/c/72179/ (vorburger, 14:36:04)
    6. ACTION: Vivekanandan to review https://git.opendaylight.org/gerrit/#/c/70724/ (vorburger, 14:36:49)

  5. Bug scrub (vorburger, 14:37:29)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10406 (faseelak, 14:38:01)


Meeting ended at 14:47:59 UTC (full logs).

Action items

  1. Hema to review https://git.opendaylight.org/gerrit/#/c/72063/
  2. shague and Vivek to review https://git.opendaylight.org/gerrit/#/c/72006/
  3. Nidhi to rebase and resolve conflicts in https://git.opendaylight.org/gerrit/#/c/72179/
  4. Vivekanandan to review https://git.opendaylight.org/gerrit/#/c/70724/


People present (lines said)

  1. vorburger (13)
  2. faseelak (8)
  3. odl_meetbot (4)
  4. vthapar (0)


Generated by MeetBot 0.1.4.