#opendaylight-genius: genius_weekly_06_13_19

Meeting started by Hema at 04:32:58 UTC (full logs).

Meeting summary

    1. (rp_karthika, 04:33:21)

  1. Genius Patches (Hema, 04:33:39)
    1. faseelak (faseelak, 04:33:43)
    2. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open (Hema, 04:34:11)
    3. https://git.opendaylight.org/gerrit/#/c/81110/ (Hema, 04:35:42)
    4. ACTION: Faseela to review and merge (Hema, 04:36:06)
    5. ACTION: Nidhi to take care of https://git.opendaylight.org/gerrit/#/c/79554/ (Hema, 04:38:22)
    6. ACTION: Nobin to look into https://git.opendaylight.org/gerrit/#/c/74790/ (Hema, 04:39:20)
    7. ACTION: Hema to follow up with Yi Yang for Genius-276 (Hema, 04:42:18)
    8. ACTION: Hema to talk to Yi Yang if this patch is relevant https://git.opendaylight.org/gerrit/#/c/81812/ (Hema, 04:46:10)
    9. Dimple (Dimple, 04:46:18)
    10. ACTION: Nidhi https://git.opendaylight.org/gerrit/#/c/80734/ (Hema, 04:48:28)
    11. https://git.opendaylight.org/gerrit/#/c/79987/ (Hema, 04:50:53)
    12. ACTION: Dimple to follow up on OF-Delete (Hema, 04:52:18)
    13. ACTION: Karthik to update this patch https://git.opendaylight.org/gerrit/#/c/79599/ and the corresponding Jira (Hema, 04:53:45)
    14. ACTION: Apurba to follow up with Chintan https://git.opendaylight.org/gerrit/#/c/78416/ (Hema, 04:54:53)
    15. ACTION: Ankit to follow up on Id Manager patches raised by Michael (Hema, 04:56:27)
    16. ACTION: Faseela to follow up on Opendaylight Simple related patches (Hema, 04:58:24)
    17. ACTION: Nidhi to look into https://git.opendaylight.org/gerrit/#/c/75188/ (Hema, 04:59:25)
    18. ACTION: Hema to follow up on https://git.opendaylight.org/gerrit/#/c/78285/ (Hema, 05:02:24)
    19. https://git.opendaylight.org/gerrit/#/c/77314/ (Hema, 05:04:25)
    20. ACTION: Faseels to look into https://git.opendaylight.org/gerrit/#/c/77314/ (Hema, 05:05:22)
    21. ACTION: hEMA to follow up on https://git.opendaylight.org/gerrit/#/c/77163/ (Hema, 05:06:09)
    22. ACTION: Hema to look into https://git.opendaylight.org/gerrit/#/c/76022/ (Hema, 05:09:06)
    23. ACTION: Chintan to check if this patch is relevant to other branches https://git.opendaylight.org/gerrit/#/c/74943/ (Hema, 05:09:59)
    24. ACTION: to follow up on https://git.opendaylight.org/gerrit/#/c/74465/ (Hema, 05:10:58)
    25. ACTION: Nidhi to follow up on https://git.opendaylight.org/gerrit/#/c/70981/ (Hema, 05:11:55)
    26. ACTION: Hema to clean up patches that are old (Hema, 05:13:07)

  2. Genius Jira (Hema, 05:13:52)
    1. ACTION: Karthika to look into Genius-160 (Hema, 05:16:08)
    2. ACTION: Hema to look into Genius-263 (Hema, 05:17:38)
    3. ACTION: Dimple to look into Genius-246 (Hema, 05:18:38)
    4. ACTION: Hema to ask Tarun and Nishchya to clean up the patches and Jiras (Hema, 05:19:59)
    5. ACTION: Dimple to look into https://jira.opendaylight.org/browse/GENIUS-196 (Hema, 05:20:37)
    6. ACTION: Edwin to look into https://jira.opendaylight.org/browse/GENIUS-125 (Hema, 05:21:50)
    7. ACTION: Karthika to look into https://jira.opendaylight.org/browse/GENIUS-120 (Hema, 05:23:04)
    8. ACTION: Nidhi to close https://jira.opendaylight.org/browse/GENIUS-119 (Hema, 05:23:54)
    9. ACTION: Hema to close Genius-103 (Hema, 05:24:39)
    10. ACTION: Hema to close Genius-77 (Hema, 05:25:21)
    11. will look into Genius Design Improvements Jira next week (Hema, 05:27:07)


Meeting ended at 05:27:13 UTC (full logs).

Action items

  1. Faseela to review and merge
  2. Nidhi to take care of https://git.opendaylight.org/gerrit/#/c/79554/
  3. Nobin to look into https://git.opendaylight.org/gerrit/#/c/74790/
  4. Hema to follow up with Yi Yang for Genius-276
  5. Hema to talk to Yi Yang if this patch is relevant https://git.opendaylight.org/gerrit/#/c/81812/
  6. Nidhi https://git.opendaylight.org/gerrit/#/c/80734/
  7. Dimple to follow up on OF-Delete
  8. Karthik to update this patch https://git.opendaylight.org/gerrit/#/c/79599/ and the corresponding Jira
  9. Apurba to follow up with Chintan https://git.opendaylight.org/gerrit/#/c/78416/
  10. Ankit to follow up on Id Manager patches raised by Michael
  11. Faseela to follow up on Opendaylight Simple related patches
  12. Nidhi to look into https://git.opendaylight.org/gerrit/#/c/75188/
  13. Hema to follow up on https://git.opendaylight.org/gerrit/#/c/78285/
  14. Faseels to look into https://git.opendaylight.org/gerrit/#/c/77314/
  15. hEMA to follow up on https://git.opendaylight.org/gerrit/#/c/77163/
  16. Hema to look into https://git.opendaylight.org/gerrit/#/c/76022/
  17. Chintan to check if this patch is relevant to other branches https://git.opendaylight.org/gerrit/#/c/74943/
  18. to follow up on https://git.opendaylight.org/gerrit/#/c/74465/
  19. Nidhi to follow up on https://git.opendaylight.org/gerrit/#/c/70981/
  20. Hema to clean up patches that are old
  21. Karthika to look into Genius-160
  22. Hema to look into Genius-263
  23. Dimple to look into Genius-246
  24. Hema to ask Tarun and Nishchya to clean up the patches and Jiras
  25. Dimple to look into https://jira.opendaylight.org/browse/GENIUS-196
  26. Edwin to look into https://jira.opendaylight.org/browse/GENIUS-125
  27. Karthika to look into https://jira.opendaylight.org/browse/GENIUS-120
  28. Nidhi to close https://jira.opendaylight.org/browse/GENIUS-119
  29. Hema to close Genius-103
  30. Hema to close Genius-77


Action items, by person

  1. Dimple
    1. Dimple to follow up on OF-Delete
    2. Dimple to look into Genius-246
    3. Dimple to look into https://jira.opendaylight.org/browse/GENIUS-196
  2. Hema
    1. Hema to follow up with Yi Yang for Genius-276
    2. Hema to talk to Yi Yang if this patch is relevant https://git.opendaylight.org/gerrit/#/c/81812/
    3. Hema to follow up on https://git.opendaylight.org/gerrit/#/c/78285/
    4. hEMA to follow up on https://git.opendaylight.org/gerrit/#/c/77163/
    5. Hema to look into https://git.opendaylight.org/gerrit/#/c/76022/
    6. Hema to clean up patches that are old
    7. Hema to look into Genius-263
    8. Hema to ask Tarun and Nishchya to clean up the patches and Jiras
    9. Hema to close Genius-103
    10. Hema to close Genius-77
  3. UNASSIGNED
    1. Faseela to review and merge
    2. Nidhi to take care of https://git.opendaylight.org/gerrit/#/c/79554/
    3. Nobin to look into https://git.opendaylight.org/gerrit/#/c/74790/
    4. Nidhi https://git.opendaylight.org/gerrit/#/c/80734/
    5. Karthik to update this patch https://git.opendaylight.org/gerrit/#/c/79599/ and the corresponding Jira
    6. Apurba to follow up with Chintan https://git.opendaylight.org/gerrit/#/c/78416/
    7. Ankit to follow up on Id Manager patches raised by Michael
    8. Faseela to follow up on Opendaylight Simple related patches
    9. Nidhi to look into https://git.opendaylight.org/gerrit/#/c/75188/
    10. Faseels to look into https://git.opendaylight.org/gerrit/#/c/77314/
    11. Chintan to check if this patch is relevant to other branches https://git.opendaylight.org/gerrit/#/c/74943/
    12. to follow up on https://git.opendaylight.org/gerrit/#/c/74465/
    13. Nidhi to follow up on https://git.opendaylight.org/gerrit/#/c/70981/
    14. Karthika to look into Genius-160
    15. Edwin to look into https://jira.opendaylight.org/browse/GENIUS-125
    16. Karthika to look into https://jira.opendaylight.org/browse/GENIUS-120
    17. Nidhi to close https://jira.opendaylight.org/browse/GENIUS-119


People present (lines said)

  1. Hema (39)
  2. odl_meetbot (3)
  3. faseelak (1)
  4. rp_karthika (1)
  5. Dimple (1)


Generated by MeetBot 0.1.4.