#opendaylight-genius: genius_weekly_08-28_19
Meeting started by Hema at 05:05:15 UTC
(full logs).
Meeting summary
- 
  - Karthika (rp_karthika,
    05:05:29)
 
 
- Genius Jiras (Hema, 05:05:42)
  - https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10406
    (Hema,
    05:05:43)
 
  - ACTION: Karthika to
    close GENIUS-160 (Hema,
    05:09:10)
 
  - ACTION: Nidhi to
    follow up on https://jira.opendaylight.org/browse/GENIUS-276
    (Hema,
    05:12:09)
 
  - ACTION: Hema to
    follow up with Yi Yang on
    https://jira.opendaylight.org/browse/GENIUS-275 (Hema,
    05:12:49)
 
  - ACTION: Hema to check
    if this https://jira.opendaylight.org/browse/GENIUS-204 can be
    closed (Hema,
    05:14:40)
 
  - ACTION: Dimple to
    follow up on https://jira.opendaylight.org/browse/GENIUS-196
    (Hema,
    05:15:32)
 
  - ACTION: Hema to check
    on how to abandon
    https://jira.opendaylight.org/browse/GENIUS-196 (Hema,
    05:18:32)
 
  - ACTION: Karthika to
    check with Faseela
    https://jira.opendaylight.org/browse/GENIUS-120 (Hema,
    05:19:44)
 
  - ACTION: Nobin to
    check on https://jira.opendaylight.org/browse/GENIUS-103
    (Hema,
    05:21:14)
 
  - ACTION: Hema to check
    with Faseela if this can be closed
    https://jira.opendaylight.org/browse/GENIUS-168 (Hema,
    05:22:01)
 
  - ACTION: Hema to close
    on https://jira.opendaylight.org/browse/GENIUS-77 (Hema,
    05:23:46)
 
  - ACTION: Apurba to
    look into https://jira.opendaylight.org/browse/GENIUS-139
    (Hema,
    05:25:28)
 
  - ACTION: Faseela to
    look into https://jira.opendaylight.org/browse/GENIUS-139
    (Hema,
    05:26:25)
 
  - ACTION: Hema to close
    https://jira.opendaylight.org/browse/GENIUS-98 (Hema,
    05:27:46)
 
  - ACTION: Hema to
    discuss with Faseela on old Jiras and close them, if not
    applicable (Hema,
    05:31:15)
 
 
- Genius Reviews (Hema, 05:32:45)
  - ACTION: to look into
    https://git.opendaylight.org/gerrit/#/c/integration/test/+/81935/
    (Hema,
    05:32:53)
 
  - Apurba (Apurba,
    05:33:29)
 
  - ACTION: Hema to clean
    up on old reviews (Hema,
    05:33:46)
 
  - ACTION: Dimple to
    follow up on https://jira.opendaylight.org/browse/GENIUS-196
    (Hema,
    05:34:22)
 
  - ACTION: Apurba to
    follow up on
    https://git.opendaylight.org/gerrit/#/c/genius/+/83331/ (Hema,
    05:41:21)
 
 
Meeting ended at 05:47:07 UTC
(full logs).
Action items
  - Karthika to close GENIUS-160
 
  - Nidhi to follow up on https://jira.opendaylight.org/browse/GENIUS-276
 
  - Hema to follow up with Yi Yang on https://jira.opendaylight.org/browse/GENIUS-275
 
  - Hema to check if this https://jira.opendaylight.org/browse/GENIUS-204 can be closed
 
  - Dimple to follow up on https://jira.opendaylight.org/browse/GENIUS-196
 
  - Hema to check on how to abandon https://jira.opendaylight.org/browse/GENIUS-196
 
  - Karthika to check with Faseela https://jira.opendaylight.org/browse/GENIUS-120
 
  - Nobin to check on https://jira.opendaylight.org/browse/GENIUS-103
 
  - Hema to check with Faseela if this can be closed https://jira.opendaylight.org/browse/GENIUS-168
 
  - Hema to close on https://jira.opendaylight.org/browse/GENIUS-77
 
  - Apurba to look into https://jira.opendaylight.org/browse/GENIUS-139
 
  - Faseela to look into https://jira.opendaylight.org/browse/GENIUS-139
 
  - Hema to close https://jira.opendaylight.org/browse/GENIUS-98
 
  - Hema to discuss with Faseela on old Jiras and close them, if not applicable
 
  - to look into https://git.opendaylight.org/gerrit/#/c/integration/test/+/81935/
 
  - Hema to clean up on old reviews
 
  - Dimple to follow up on https://jira.opendaylight.org/browse/GENIUS-196
 
  - Apurba to follow up on https://git.opendaylight.org/gerrit/#/c/genius/+/83331/
 
Action items, by person
  -  Apurba 
    - Apurba to look into https://jira.opendaylight.org/browse/GENIUS-139
 
    - Apurba to follow up on https://git.opendaylight.org/gerrit/#/c/genius/+/83331/
 
  
 
  -  Hema 
    - Hema to follow up with Yi Yang on https://jira.opendaylight.org/browse/GENIUS-275
 
    - Hema to check if this https://jira.opendaylight.org/browse/GENIUS-204 can be closed
 
    - Hema to check on how to abandon https://jira.opendaylight.org/browse/GENIUS-196
 
    - Hema to check with Faseela if this can be closed https://jira.opendaylight.org/browse/GENIUS-168
 
    - Hema to close on https://jira.opendaylight.org/browse/GENIUS-77
 
    - Hema to close https://jira.opendaylight.org/browse/GENIUS-98
 
    - Hema to discuss with Faseela on old Jiras and close them, if not applicable
 
    - Hema to clean up on old reviews
 
  
 
  - UNASSIGNED
    - Karthika to close GENIUS-160
 
    - Nidhi to follow up on https://jira.opendaylight.org/browse/GENIUS-276
 
    - Dimple to follow up on https://jira.opendaylight.org/browse/GENIUS-196
 
    - Karthika to check with Faseela https://jira.opendaylight.org/browse/GENIUS-120
 
    - Nobin to check on https://jira.opendaylight.org/browse/GENIUS-103
 
    - Faseela to look into https://jira.opendaylight.org/browse/GENIUS-139
 
    - to look into https://git.opendaylight.org/gerrit/#/c/integration/test/+/81935/
 
    - Dimple to follow up on https://jira.opendaylight.org/browse/GENIUS-196
 
  
 
People present (lines said)
  - Hema (24)
 
  - odl_meetbot (3)
 
  - rp_karthika (1)
 
  - Apurba (1)
 
Generated by MeetBot 0.1.4.